Bug 1281594 - hdmi and internal tests both run when only internal is selected in web UI
hdmi and internal tests both run when only internal is selected in web UI
Status: VERIFIED
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
rhcert qe
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 16:27 EST by brose
Modified: 2018-03-22 16:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brose 2015-11-12 16:27:28 EST
After planning, the cli command rhcert-backend run -t hwcert/audio --device=Internal runs successfully only the Internal audio test.

In the web UI, clicking the button to test Internal audio test results in hdmi test being run as well.  If you don't have an hdmi sound device, it will not prompt you, but you will see the failure in the results.
Comment 1 brose 2015-11-12 16:30:03 EST
Versions:

Rhel 3.10.0-327.el7.x86_64
redhat-certification-hardware 1.7.1-20151112.el7
redhat-certification redhat-certification-2.0-20151111.el7.noarch
redhat-certification-backend redhat-certification-backend-2.0-20151111.el7.noarch

Note You need to log in before you can comment on or make changes to this bug.