Bug 1281620 - Replace 'Ipaddress' with 'IP Address' on host summary page
Replace 'Ipaddress' with 'IP Address' on host summary page
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Libor Pichler
Nandini Chandra
ui:host
:
Depends On:
Blocks: 1291438
  Show dependency treegraph
 
Reported: 2015-11-12 19:06 EST by Nandini Chandra
Modified: 2016-06-29 11:06 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1291438 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:06:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of Host summary page (42.60 KB, image/png)
2015-11-12 19:06 EST, Nandini Chandra
no flags Details

  None (edit)
Description Nandini Chandra 2015-11-12 19:06:37 EST
Created attachment 1093494 [details]
Screen shot of Host summary page

Description of problem:
-----------------------
The Host summary page shows 'Ipaddress' in the Properties section.
This field needs to be replaced with 'IP Address'.

See attached screen shot.


Version-Release number of selected component (if applicable):
-------------------------
5.5.0.10


How reproducible:
----------------
Always


Steps to Reproduce:
-------------------
1.
2.
3.


Actual results:
---------------


Expected results:
----------------


Additional info:
---------------
Comment 3 CFME Bot 2015-11-19 17:30:21 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/11ef82132f54575976edd94017cd0ed571262845

commit 11ef82132f54575976edd94017cd0ed571262845
Author:     Libor Pichler <lpichler@redhat.com>
AuthorDate: Thu Nov 19 11:31:01 2015 +0100
Commit:     Libor Pichler <lpichler@redhat.com>
CommitDate: Thu Nov 19 11:31:01 2015 +0100

    Change label "Ipaddress" to "IP Address"
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1281620

 app/helpers/host_helper/textual_summary.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 4 CFME Bot 2015-12-14 16:26:57 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=275121939d848fab85f54094aa356c0516f0c10b

commit 275121939d848fab85f54094aa356c0516f0c10b
Author:     Libor Pichler <lpichler@redhat.com>
AuthorDate: Thu Nov 19 11:31:01 2015 +0100
Commit:     Libor Pichler <lpichler@redhat.com>
CommitDate: Fri Nov 20 10:49:58 2015 +0100

    Change label "Ipaddress" to "IP Address"
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1281620
    (cherry picked from commit 11ef82132f54575976edd94017cd0ed571262845)

 app/helpers/host_helper/textual_summary.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 5 CFME Bot 2015-12-14 16:27:02 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f31d4c0dcc76b182e604343ebda411e4be98effe

commit f31d4c0dcc76b182e604343ebda411e4be98effe
Merge: 666122b 2751219
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Dec 14 16:24:22 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Dec 14 16:24:22 2015 -0500

    Merge branch 'bz_1281620' into '5.5.z'
    
    Change label "Ipaddress" to "IP Address"
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1281620
    
    5.5.2 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1291438
    
    (cherry picked from commit 11ef82132f54575976edd94017cd0ed571262845)
    
    See merge request !509

 app/helpers/host_helper/textual_summary.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 7 Nandini Chandra 2016-04-18 12:56:28 EDT
Verified in 5.6.0.1-beta2.20160413141124_e25ac0e
Comment 9 errata-xmlrpc 2016-06-29 11:06:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.