Bug 1281867 - Bug status upon creation
Bug status upon creation
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.5
x86_64 Linux
unspecified Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-13 11:15 EST by gagriogi
Modified: 2016-01-27 06:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 06:05:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gagriogi 2015-11-13 11:15:37 EST
Description of problem:

Hello,

If I try to file a bug and I attach a customer case on it right on the creation screen, the bug is filed as open (and I am not asked to choose groups). If I file it without a support case attached I am asked to choose groups and then if the groups are only internal it gets filed as locked.

I would expect the behavior to be exactly the opposite, since attaching a customer case (via Red Hat Customer Portal option) means that there will be (almost) definitely customer data attached to the case. However the "choose groups" screen is omitted in this case.

Thank you for looking into this,
George - GSS
Comment 1 Matt Tyson 2015-11-16 01:03:34 EST
I'm not sure I understand what you are describing.

Are you referring to the bugzilla system or something else?
Comment 2 Jeff Fearn 2016-01-27 06:05:25 EST
Given I can't duplicate this and the reporter has not responded in over 3 weeks, closing.

Note You need to log in before you can comment on or make changes to this bug.