This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 128189 - pkgconfig file seems to hardcode to /usr/lib
pkgconfig file seems to hardcode to /usr/lib
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-07-19 17:14 EDT by Adrian Likins
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.7.6-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-04 16:36:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 289015 None None None Never

  None (edit)
Description Adrian Likins 2004-07-19 17:14:24 EDT
Description of problem:

It looks like /usr/lib64/pkgconfig/mozilla-nspr.pc
from mozilla-nspr-devel-1.7-0.3.2

has a -L/usr/lib in it, which seems wrong...


Version-Release number of selected component (if applicable):
mozilla-nspr-devel-1.7-0.3.2
Comment 1 Christopher Aillon 2005-05-04 16:36:31 EDT
This was fixed a while ago, in 1.7.6-3

Note You need to log in before you can comment on or make changes to this bug.