Bug 1282 - Boot.img bad, can't complete a install.
Boot.img bad, can't complete a install.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-22 14:16 EST by Ray Curtis
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-13 16:14:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Curtis 1999-02-22 14:16:21 EST
System i386/scsi cdrom/ide harddrive

I just got the latest boot.img dated Feb. 19, and tried
using it to do a install using a scsi cdrom and an IDE
drive.

Looks like it was built incorrectly, I can get thru the
install procedure until I get to the Install Bootloader and
it fails.

I found it can't insmod loop.o with an error:
Kernel-module version mismatch
Loop.o was compiled for kernel version 2.2.1-ac3
while this kernel version is 2.2.1-4.
Comment 1 Dale Lovelace 1999-02-22 15:06:59 EST
New boot images were put up 2/22/1999. These should correct this.
Comment 2 Ray Curtis 1999-02-22 16:18:59 EST
Got the new boot.img dated Feb. 22 and  still the same problem:
fails at the Install Bootloader stage, so I go to a shell and try
insmod loop and get the error:


insmod loop.o:
	Kernel-module version mismatch
	loop.o was compiled for kernel version 2.2.1-ac3
	while this kernel version 2.2.1-6

Looks like the kernel has been updated but the loop module
remains at the same version as it was before.
Comment 3 Ray Curtis 1999-02-22 23:23:59 EST
Tried the latest one tonight still no go. Dated:
 -rw-r--r--   2 root     root      1474560 Feb 22 17:45 boot.img
Comment 4 Matt Wilson 1999-03-13 16:14:59 EST
You must have matching boot.img and install media.  The next snapshot
should fix everything.

Note You need to log in before you can comment on or make changes to this bug.