Bug 1282100 - Review: Replace source URL to Python 3 ported package
Review: Replace source URL to Python 3 ported package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: python-di (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-14 17:29 EST by Abdel Gadiel Martínez Lassonde
Modified: 2015-11-20 07:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-20 07:38:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Abdel Gadiel Martínez Lassonde 2015-11-14 17:29:49 EST
Description of problem:
The spec file (https://apps.fedoraproject.org/packages/python-di/sources/spec/) of python-di package is pointing to a non-ported repository. I found a Git repository which is already ported to Python 3 (https://github.com/lukasbuenger/python-di/).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
Change its source URL to the ported one.

Additional info:
This ticket was open because of the Python 3 Porting FAD.
Comment 1 Martin Sivák 2015-11-20 07:38:26 EST
Uh? That is a completely different project with different goals. It is using the same name though..

Note You need to log in before you can comment on or make changes to this bug.