Bug 1282184 - [abrt] kf5-kded: __find_specmb(): kded5 killed by SIGSEGV
[abrt] kf5-kded: __find_specmb(): kded5 killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1282261
Product: Fedora
Classification: Fedora
Component: kf5-kded (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:97cef3bb519be4be4851cffe7aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-15 05:55 EST by Paulo Fidalgo
Modified: 2015-11-19 17:43 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 17:43:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (586.33 KB, text/plain)
2015-11-15 05:55 EST, Paulo Fidalgo
no flags Details
File: cgroup (190 bytes, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details
File: core_backtrace (85.89 KB, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details
File: dso_list (18.84 KB, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details
File: environ (2.24 KB, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details
File: maps (84.26 KB, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details
File: mountinfo (3.16 KB, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details
File: open_fds (17.27 KB, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details
File: var_log_messages (285 bytes, text/plain)
2015-11-15 05:56 EST, Paulo Fidalgo
no flags Details

  None (edit)
Description Paulo Fidalgo 2015-11-15 05:55:51 EST
Description of problem:
After the update I have shutted down the computer and in the next day I just started it.

Version-Release number of selected component:
kf5-kded-5.15.0-1.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/kded5
crash_function: __find_specmb
executable:     /usr/bin/kded5
global_pid:     2303
kernel:         4.2.5-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __find_specmb at printf-parse.h:108
 #1 _IO_vfprintf_internal at vfprintf.c:1315
 #2 buffered_vfprintf at vfprintf.c:2348
 #3 _IO_vfprintf_internal at vfprintf.c:1296
 #4 ___fprintf_chk at fprintf_chk.c:35
 #5 fprintf at /usr/include/bits/stdio2.h:98
 #6 qDefaultMessageHandler at global/qlogging.cpp:1486
 #7 qt_message_print at global/qlogging.cpp:1540
 #8 qt_message(QtMsgType, const QMessageLogContext &, const char *, typedef __va_list_tag __va_list_tag *) at global/qlogging.cpp:262
 #9 QMessageLogger::warning at global/qlogging.cpp:540
Comment 1 Paulo Fidalgo 2015-11-15 05:55:59 EST
Created attachment 1094373 [details]
File: backtrace
Comment 2 Paulo Fidalgo 2015-11-15 05:56:01 EST
Created attachment 1094374 [details]
File: cgroup
Comment 3 Paulo Fidalgo 2015-11-15 05:56:03 EST
Created attachment 1094375 [details]
File: core_backtrace
Comment 4 Paulo Fidalgo 2015-11-15 05:56:05 EST
Created attachment 1094376 [details]
File: dso_list
Comment 5 Paulo Fidalgo 2015-11-15 05:56:07 EST
Created attachment 1094377 [details]
File: environ
Comment 6 Paulo Fidalgo 2015-11-15 05:56:08 EST
Created attachment 1094378 [details]
File: limits
Comment 7 Paulo Fidalgo 2015-11-15 05:56:10 EST
Created attachment 1094379 [details]
File: maps
Comment 8 Paulo Fidalgo 2015-11-15 05:56:12 EST
Created attachment 1094380 [details]
File: mountinfo
Comment 9 Paulo Fidalgo 2015-11-15 05:56:14 EST
Created attachment 1094381 [details]
File: open_fds
Comment 10 Paulo Fidalgo 2015-11-15 05:56:15 EST
Created attachment 1094382 [details]
File: proc_pid_status
Comment 11 Paulo Fidalgo 2015-11-15 05:56:17 EST
Created attachment 1094383 [details]
File: var_log_messages
Comment 12 Tomas Lastovicka 2015-11-17 18:57:42 EST
Another user experienced a similar problem:

The problem emerged about 2 days ago after reboot. I suspect some of recent kf5 updates. 
After every login to KDE Plasma shell kded5 eats 100% of one CPU, strace shows it's looking for some icons which are not present. 
After some time (~2 minutes) kded5 dies leaving KDE in a semi-broken state (I'm able to connect to networks by calling nm-cli from shell) which is mostly unusable.
The problem is not limited to my regular user, I observe this behavior with newly created user account as well.

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/kded5
crash_function: __find_specmb
executable:     /usr/bin/kded5
global_pid:     6042
kernel:         4.2.5-201.fc22.x86_64
package:        kf5-kded-5.16.0-1.fc22
reason:         kded5 killed by SIGSEGV
runlevel:       N 5
type:           CCpp
uid:            1026
Comment 13 Tomas Lastovicka 2015-11-19 17:20:13 EST
After today's updates (mostly qt5) the problem has disappeared, KDE seems to be functional now.
Comment 14 Rex Dieter 2015-11-19 17:43:50 EST

*** This bug has been marked as a duplicate of bug 1282261 ***

Note You need to log in before you can comment on or make changes to this bug.