Bug 1282203 - Breeze mouse cursor theme missing after upgrade
Breeze mouse cursor theme missing after upgrade
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: plasma-breeze (Show other bugs)
23
noarch Linux
unspecified Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
: 1283400 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-15 08:19 EST by chandan
Modified: 2015-11-24 17:24 EST (History)
8 users (show)

See Also:
Fixed In Version: plasma-breeze-5.4.3-5.fc23 plasma-breeze-5.4.3-5.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 04:54:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chandan 2015-11-15 08:19:13 EST
Description of problem:

Name        : plasma-breeze
Arch        : x86_64
Epoch       : 0
Version     : 5.4.3
Release     : 2.fc23
Size        : 1.0 M
Repo        : @System
From repo   : updates
Summary     : Artwork, styles and assets for the Breeze visual style for the Plasma Desktop
URL         : https://projects.kde.org/projects/kde/workspace/breeze
License     : GPLv2+
Description : Artwork, styles and assets for the Breeze visual style for the Plasma Desktop.

The above version of the package does not ship the breeze mouse cursor theme.
Comment 1 Rex Dieter 2015-11-15 08:28:41 EST
per irc conversation, we found breeze-icon-theme-5.16.0 (part of kf5) no longer includes breeze cursor theme, that breeze-icon-theme-5.4.x did.

One way to resolve this
* package a separate breeze-cursor-theme from plasma-breeze
* handle upgrade paths somehow, maybe add to breeze-icon-theme.spec:
  Requires: breeze-cursor-theme
Comment 2 Fedora Update System 2015-11-15 15:14:02 EST
breeze-icon-theme-5.16.0-2.fc23 plasma-breeze-5.4.3-4.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-9af93ec2b7
Comment 3 Fedora Update System 2015-11-15 16:24:39 EST
breeze-icon-theme-5.16.0-2.fc23 plasma-breeze-5.4.3-5.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-9af93ec2b7
Comment 4 Fedora Update System 2015-11-15 16:25:42 EST
breeze-icon-theme-5.16.0-2.fc22 plasma-breeze-5.4.3-5.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-1d9d15fe49
Comment 5 Fedora Update System 2015-11-15 23:50:41 EST
breeze-icon-theme-5.16.0-2.fc22, plasma-breeze-5.4.3-5.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update plasma-breeze breeze-icon-theme'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-1d9d15fe49
Comment 6 Fedora Update System 2015-11-16 00:53:01 EST
breeze-icon-theme-5.16.0-2.fc23, plasma-breeze-5.4.3-5.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update plasma-breeze breeze-icon-theme'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-9af93ec2b7
Comment 7 Rex Dieter 2015-11-18 18:54:17 EST
*** Bug 1283400 has been marked as a duplicate of this bug. ***
Comment 8 Fedora Update System 2015-11-19 04:54:10 EST
breeze-icon-theme-5.16.0-2.fc23, plasma-breeze-5.4.3-5.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2015-11-24 17:23:57 EST
breeze-icon-theme-5.16.0-2.fc22, plasma-breeze-5.4.3-5.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.