Bug 1282209 - Mail-notification icon lacks of transparency
Mail-notification icon lacks of transparency
Status: CLOSED DUPLICATE of bug 1288891
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
23
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-15 09:45 EST by Marco Guazzone
Modified: 2016-08-18 14:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-18 14:12:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of my XFCE session showing the mail-notification icon with the dark background. I've drawn a red arrow to show you what is the mail-notification icon. (19.58 KB, image/png)
2015-11-15 09:45 EST, Marco Guazzone
no flags Details

  None (edit)
Description Marco Guazzone 2015-11-15 09:45:52 EST
Created attachment 1094451 [details]
Screenshot of my XFCE session showing the mail-notification icon with the dark background. I've drawn a red arrow to show you what is the mail-notification icon.

Description of problem:

The icon of the mail-notification program, that appears in the system-tray are, has a dark background.

Version-Release number of selected component (if applicable):

5.4.84.git.eab5c13.fc23

How reproducible:

I'm using the XFCE desktop environment.

Steps to Reproduce:
1. Start XFCE
2. Run mail-notification
3. Observe the status icon in the XFCE system-tray.

Actual results:

Icon with a dark background (see the attached screenshot)

Expected results:

Icon with a transparent background

Additional info:
Comment 1 Dmitry Butskoy 2016-08-18 14:12:50 EDT

*** This bug has been marked as a duplicate of bug 1288891 ***

Note You need to log in before you can comment on or make changes to this bug.