Bug 1282255 - Overcloud Horizon doesn't show the downstream RHEL OSP customization
Overcloud Horizon doesn't show the downstream RHEL OSP customization
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity high
: beta
: 8.0 (Liberty)
Assigned To: Matthias Runge
Ido Ovadia
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-15 14:54 EST by Marius Cornea
Modified: 2016-04-07 17:12 EDT (History)
7 users (show)

See Also:
Fixed In Version: python-django-horizon-8.0.0-4.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:12:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Cornea 2015-11-15 14:54:37 EST
Description of problem:
Overcloud Horizon doesn't show the downstream RHEL OSP customization.

Version-Release number of selected component (if applicable):
openstack-dashboard-8.0.0-1.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. Deploy overcloud
2. Log in to the overcloud Horizon

Actual results:
Horizon doesn't load the RHEL OSP customized elements.

Expected results:
The customized Horizon loads.

Additional info:
There's no openstack-dashboard-theme package installed on the overcloud controller.
Comment 2 Jon Schlueter 2015-11-19 12:29:07 EST
This is fixed in python-django-horizon-8.0.0-4.el7ost included in latest Beta puddle.
Comment 3 Jon Schlueter 2015-11-19 12:35:16 EST
python-django-horizion didn't have all of the branding correct in initial import
Comment 7 Ido Ovadia 2015-12-20 10:26:55 EST
Verified
========
python-django-horizon-8.0.0-8.el7ost.noarch
Comment 8 errata-xmlrpc 2016-04-07 17:12:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.