Bug 1282320 - rebalance : output of rebalance status should show ' run time ' in proper format (day,hour:min:sec)
rebalance : output of rebalance status should show ' run time ' in proper for...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute (Show other bugs)
3.1
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Sakshi
storage-qa-internal@redhat.com
: ZStream
: 1034116 (view as bug list)
Depends On: 1034116
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 00:42 EST by Sakshi
Modified: 2016-07-31 21:22 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1034116
Environment:
Last Closed: 2016-07-22 03:12:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Susant Kumar Palai 2015-11-27 07:15:32 EST
*** Bug 1034116 has been marked as a duplicate of this bug. ***
Comment 4 Byreddy 2016-07-20 04:50:48 EDT
Hi Sakshi,

Pls can you put here the patch link which fixed this issue.

Thanks
Comment 5 Sakshi 2016-07-20 04:57:32 EDT
(In reply to Byreddy from comment #4)
> Hi Sakshi,
> 
> Pls can you put here the patch link which fixed this issue.
> 
> Thanks

Upstream patch : http://review.gluster.org/10544
3.7 branch : http://review.gluster.org/13514
Comment 6 Byreddy 2016-07-22 03:12:16 EDT
Verified this bug using the build version "glusterfs-3.7.9-10"

Fix is working good, run time is showing in the format "h:m:s"

Pls find the verified console steps in the next comment.

Note You need to log in before you can comment on or make changes to this bug.