Bug 1282386 - [UX] New VM dialog: storage section in Resource Allocation is too crowded.
[UX] New VM dialog: storage section in Resource Allocation is too crowded.
Status: CLOSED DUPLICATE of bug 1136440
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0.2
Unspecified Unspecified
medium Severity medium (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 04:47 EST by Tomer Saban
Modified: 2016-02-10 14:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-17 10:44:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
dfediuck: ovirt‑4.0.0?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
The bug (135.35 KB, image/jpeg)
2015-11-16 04:50 EST, Tomer Saban
no flags Details
The fix (313.32 KB, image/jpeg)
2015-11-16 04:50 EST, Tomer Saban
no flags Details

  None (edit)
Description Tomer Saban 2015-11-16 04:47:44 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Go to Virtual Machines tab.
2. Click "New VM"
3. On the left tabs choose "Resource Allocation"

Actual results:
The "Resource Allocation" panel is too crowded.

Expected results:
User should be able to click expand/collapse on the "storage allocation" and "disks allocation" thus, the "Resource Allocation" panel will be less crowded.

Additional info:
Related to bug - https://bugzilla.redhat.com/show_bug.cgi?id=1136440
Comment 1 Tomer Saban 2015-11-16 04:50 EST
Created attachment 1094792 [details]
The bug
Comment 2 Tomer Saban 2015-11-16 04:50 EST
Created attachment 1094793 [details]
The fix
Comment 3 Red Hat Bugzilla Rules Engine 2015-11-17 03:40:56 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 Doron Fediuck 2015-11-17 10:44:43 EST

*** This bug has been marked as a duplicate of bug 1136440 ***

Note You need to log in before you can comment on or make changes to this bug.