Bug 1282401 - [Docs] [Installation] Section 6.2.1 - Install Guide should note that virt-who is shipped in the Satellite Tools repo
[Docs] [Installation] Section 6.2.1 - Install Guide should note that virt-who...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.4
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: 6.1
Assigned To: Peter Ondrejka
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 05:16 EST by Rich Jerrido
Modified: 2016-01-11 08:43 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 04:13:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Jerrido 2015-11-16 05:16:11 EST
Document URL:https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/Installation_Guide/index.html#sect-Red_Hat_Satellite-Installation_Guide-Managing_Hypervisors_and_Virtual_Guest_Subscriptions-Before_You_Begin

Section Number and Name: 6.2.1 Prerequisites 

Describe the issue: virt-who, the utility for mapping host-guest information is shipped in both the RHEL repository (rhel-7-server-rpms) as well as in the Satellite Tools repository (rhel-7-server-satellite-tools-6.1-rpms). This is done so that updates to virt-who needed by Satellite 6 can be done outside of the normal release cadence for RHEL. 


Suggestions for improvement: In the documentation, the user should be informed of the information above as well as given direction on how to enable to satellite tools repo, as that is the preferred location to use virt-who from. 

Additional information:
Comment 1 Andrew Dahms 2015-11-19 00:39:31 EST
Assigning to Peter for review.

Peter - looks like a relatively straightforward update to the Installation Guide to include the information above.

Note You need to log in before you can comment on or make changes to this bug.