Bug 1282434 - Plasma system tray doesn't show icons for Skype and OwnCloud after last update
Plasma system tray doesn't show icons for Skype and OwnCloud after last update
Status: CLOSED DUPLICATE of bug 1282261
Product: Fedora
Classification: Fedora
Component: plasma-desktop (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 07:02 EST by Ambrogio
Modified: 2015-11-18 13:51 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-18 13:51:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Trace of KMix spinning after login (70.47 KB, text/plain)
2015-11-17 15:21 EST, marc-schmitzer
no flags Details

  None (edit)
Description Ambrogio 2015-11-16 07:02:17 EST
Description of problem:
After last update from 5.4.2.2 to 5.4.3.1 the systray doesn't show icon for skype and owncloud.
It was working well until the update.

Version-Release number of selected component (if applicable):
It seems that the entire kde environment is updated to 5.4.3.1

How reproducible:
It works as descripted

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Skype and OwnCloud no more present in selectable list for systray configuration
Comment 1 Ambrogio 2015-11-17 07:14:36 EST
Kmix no more working
Keyboard special keys no more working (Vol +/- Light +/-)

It works well on gnome desktop
Comment 2 marc-schmitzer 2015-11-17 15:20:29 EST
I think I'm seeing the same problem.

For me, KMix goes crazy after startup, using 100% CPU. Global hotkeys and some systray icons (kmail unread-messages notification) do not work. WiFi fails to connect, but connecting via nmcli works.

Looks like something DBus-related to me. Will attach a trace of KMix spinning. Looks like it shows KMix creating a DBus connection but giving up after a few messages and starting over. The message written to stderr (and thus .xsession-errors) is "QSystemTrayIcon::setVisible: No Icon set".
Comment 3 marc-schmitzer 2015-11-17 15:21 EST
Created attachment 1095641 [details]
Trace of KMix spinning after login
Comment 4 Ambrogio 2015-11-18 13:16:37 EST
Works for me after  update --enablerepo=updates-testing qt5-qtbase
Comment 5 Rex Dieter 2015-11-18 13:51:18 EST

*** This bug has been marked as a duplicate of bug 1282261 ***

Note You need to log in before you can comment on or make changes to this bug.