Bug 1282500 - Documentation claims that "Business Resource Planner" is not supported
Documentation claims that "Business Resource Planner" is not supported
Status: CLOSED WONTFIX
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: brms-docs@redhat.com
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 10:37 EST by Anton Giertli
Modified: 2016-02-09 10:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 22839, Business Resource Planner Guide-6.1-1 Build Date: 31-07-2015 12:20:38 Topic ID: 13246-592062 [Latest]
Last Closed: 2016-02-09 10:30:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker BXMSDOC-141 Major Closed (RHBZ#1282500) Documentation claims that "Business Resource Planner" is not supported 2016-04-11 09:34 EDT

  None (edit)
Description Anton Giertli 2015-11-16 10:37:45 EST
Title: What is Business Resource Planner

Describe the issue:
Documentation claim that business resource planner is not supported.

This is not true. It is fully supported



Suggestions for improvement:
Please remove the following sentence :

Busines Resource Planner is provided as a technical preview and is not supported by Red Hat.
Additional information:
Comment 2 Geoffrey De Smet 2015-11-16 11:35:13 EST
I faintly recall reporting this before (probably through mail because I can't find the bugzilla currently).
Comment 4 Tomas Radej 2016-02-09 10:30:04 EST
The information about unsupported BRP is present only in version 6.1—the information in version 6.2 and newer is correct. Since version 6.1 is not subject to fixes, closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.