Bug 128253 - up2date update problem
up2date update problem
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-20 17:08 EDT by Tejas Kokje
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 16:28:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tejas Kokje 2004-07-20 17:08:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040626 Firefox/0.9.1

Description of problem:
I updated abiword from 2.0.5 (which came default with fedora core 2)
to 2.0.9 without using up2date as update for abiword 2.0.9 are not yet
available on fedora repositories. Hence I updated manually.

Now up2date shows that I need to update my abiword to 2.0.5. Hence it
is not really an update and what up2date is suggesting me is to
downgrade from abiword 2.0.9 to abiword 2.0.5.



Version-Release number of selected component (if applicable):
up2date-4.3.19-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -Uvh abiword-2.0.9.rpm
2.
3.
    

Actual Results:  up2date tell me to update abiword to 2.0.5

Expected Results:  up2date should automatically detect the updated abiword

Additional info:
Comment 1 Adrian Likins 2004-08-26 16:05:07 EDT
what are the epochs of the package you isntalled manually?
aka, output of:

rpm -q --queryformat
"%{EPOCH}:%{NAME}-%{VERSION}-%{RELEASE}.%{ARCH}\n" abiword

I suspect the fedora version has a higher epoch that the
one installed manually.
Comment 2 John Thacker 2006-04-24 16:28:34 EDT
Yeah, almost surely an epoch problem.
Closing due to lack of response from reporter.

Note You need to log in before you can comment on or make changes to this bug.