Bug 1282544 - Please rebuil with python3
Please rebuil with python3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pssh (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
:
Depends On:
Blocks: PYTHON3
  Show dependency treegraph
 
Reported: 2015-11-16 12:24 EST by William Moreno
Modified: 2015-11-26 10:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-16 16:56:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Moreno 2015-11-16 12:24:01 EST
Hi

Upstream support python3 for pssh, please rebuild the package using python3
Comment 1 Terje Røsten 2015-11-16 12:34:23 EST
Thanks for your report.
Comment 2 Terje Røsten 2015-11-16 16:56:26 EST
Fixed. A tiny patch was required for Python 3 version to work.

 http://koji.fedoraproject.org/koji/buildinfo?buildID=699755
Comment 3 William Moreno 2015-11-16 17:33:58 EST
Looks good, but you MUST use the %license macro for the COPYING file according to curretn packaging guidelines:

https://fedoraproject.org/wiki/Packaging:LicensingGuidelines?rd=Packaging/LicensingGuidelines#License_Text

Note You need to log in before you can comment on or make changes to this bug.