Bug 1282607 - 389-ds-base-1.2.11.15-67.el6_7 hang
389-ds-base-1.2.11.15-67.el6_7 hang
Status: CLOSED DUPLICATE of bug 1278696
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity high
: pre-dev-freeze
: ---
Assigned To: Noriko Hosoi
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 16:28 EST by Marc Sauton
Modified: 2016-01-21 13:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 13:36:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Sauton 2015-11-16 16:28:53 EST
Created attachment 1095094 [details]
340-stacktrace.20151116.MR67.ldap02.rdu2.txt

Description of problem:

389-ds-base-1.2.11.15-67.el6_7
hang 
reported on RHEL 6.6, not 6.7
need stack trace review


Version-Release number of selected component (if applicable):

389-ds-base-1.2.11.15-67.el6_7.x86_64
glibc-2.12-1.149.el6_6.7.x86_64
glibc-common-2.12-1.149.el6_6.7.x86_64
redhat-ds-9.1.0-1.el6.x86_64
redhat-release-server-6Server-6.6.0.2.el6.x86_64


How reproducible:
server is restarted and then it hangs after a couple minutes


Steps to Reproduce:
1. N/A
2.
3.

Actual results:
see attachment for stack trace


Expected results:


Additional info:
Comment 8 Noriko Hosoi 2016-01-21 13:36:44 EST
Closing this bug as dup of 1278696, which is already shipped as RHEL-6.7.4.

*** This bug has been marked as a duplicate of bug 1278696 ***

Note You need to log in before you can comment on or make changes to this bug.