Bug 1282625 - fop specifically requires java-1.6.0
fop specifically requires java-1.6.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fop (Show other bugs)
6.8
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Michael Simacek
Jan Kepler
: EasyFix
Depends On: 1271825
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 17:26 EST by Michael Simacek
Modified: 2016-06-28 07:01 EDT (History)
5 users (show)

See Also:
Fixed In Version: fop-0.95-4.4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 20:33:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Simacek 2015-11-16 17:26:15 EST
Description of problem:
fop has Requires: java-1.6.0, even though it should work with newer versions of java.

Version-Release number of selected component (if applicable):
fop-0.95-4.3

How reproducible:
always

Steps to Reproduce:
1. yum -y install java-1.7.0 java-1.7.0-devel
2. yum -y install fop

Actual results:
java-1.6.0-openjdk is installed as a dependency

Expected results:
no java 6 runtime installed

Additional info:
Comment 6 errata-xmlrpc 2016-05-10 20:33:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0910.html

Note You need to log in before you can comment on or make changes to this bug.