This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1282675 - ./tests/basic/tier/record-metadata-heat.t is failing upstream
./tests/basic/tier/record-metadata-heat.t is failing upstream
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tiering (Show other bugs)
3.7.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
bugs@gluster.org
:
Depends On: 1282673
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-16 22:16 EST by Joseph Elwin Fernandes
Modified: 2016-06-19 20:01 EDT (History)
3 users (show)

See Also:
Fixed In Version: glusterfs-3.7.7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1282673
Environment:
Last Closed: 2016-04-19 03:48:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Elwin Fernandes 2015-11-16 22:16:42 EST
+++ This bug was initially created as a clone of Bug #1282673 +++

Description of problem:
./tests/basic/tier/record-metadata-heat.t is failing upstream line number 18

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Vijay Bellur on 2015-11-16 22:11:26 EST ---

REVIEW: http://review.gluster.org/12591 (tier/ctr : MArking ./tests/basic/tier/record-metadata-heat.t as bad) posted (#1) for review on master by Joseph Fernandes
Comment 1 Vijay Bellur 2015-11-16 22:17:17 EST
REVIEW: http://review.gluster.org/12592 (tier/ctr : MArking ./tests/basic/tier/record-metadata-heat.t as bad) posted (#1) for review on release-3.7 by Joseph Fernandes
Comment 2 Vijay Bellur 2015-11-16 23:54:15 EST
COMMIT: http://review.gluster.org/12592 committed in release-3.7 by Dan Lambright (dlambrig@redhat.com) 
------
commit 133bc60c9b93245a51900d0e46bf19cc7916f2dc
Author: Joseph Fernandes <josferna@redhat.com>
Date:   Tue Nov 17 08:38:59 2015 +0530

    tier/ctr : MArking ./tests/basic/tier/record-metadata-heat.t as bad
    
    ./tests/basic/tier/record-metadata-heat.t as bad
    
    Backport http://review.gluster.org/#/c/12591/
    
    > Change-Id: I92e1f9f3103e557e99af627d25700946fcb0b7a7
    > BUG: 1282673
    Signed-off-by: Joseph Fernandes <josferna@redhat.com>
    
    Change-Id: I1348198697b6881491871d9d26f8acf07f4f586f
    BUG: 1282675
    Reviewed-on: http://review.gluster.org/12592
    Tested-by: NetBSD Build System <jenkins@build.gluster.org>
    Reviewed-by: Dan Lambright <dlambrig@redhat.com>
    Tested-by: Dan Lambright <dlambrig@redhat.com>
Comment 3 Kaushal 2016-04-19 03:48:11 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.7, please open a new bug report.

glusterfs-3.7.7 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/gluster-users/2016-February/025292.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.