Bug 1282692 - ensure latest readme file for developers is correct and working for ovirt master sanity tests
ensure latest readme file for developers is correct and working for ovirt mas...
Status: CLOSED CURRENTRELEASE
Product: ovirt-system-tests
Classification: Community
Component: Documentation (Show other bugs)
0.4
noarch Linux
unspecified Severity high
: ---
: ---
Assigned To: Yaniv Bronhaim
ci
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 01:40 EST by Eyal Edri
Modified: 2016-01-27 14:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1278500
Environment:
Last Closed: 2016-01-27 14:18:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eyal Edri 2015-11-17 01:40:52 EST
+++ This bug was initially created as a clone of Bug #1278500 +++

+++ This bug was initially created as a clone of Bug #1278486 +++

Description of problem:
the current readme file: 
https://gerrit.ovirt.org/gitweb?p=lago.git;a=blob;f=README.md;h=fe46e8ed1f32a30cf06f4b01203f47777857630a;hb=174d875586365aac303106e2897f69625585011a

should reflect the exacts steps for any developer to be able to run lago on his laptop or minidell.

Version-Release number of selected component (if applicable):
0.4

How reproducible:


Steps to Reproduce:
1. use the readme to verify running lago locally works
2. repo to get lago rpms: TBD - once 3.6 rpms will be built.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Red Hat Bugzilla Rules Engine on 2015-11-05 10:26:32 EST ---

Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

--- Additional comment from Red Hat Bugzilla Rules Engine on 2015-11-05 10:26:32 EST ---

This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.

--- Additional comment from Red Hat Bugzilla Rules Engine on 2015-11-05 10:26:52 EST ---

Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

--- Additional comment from Red Hat Bugzilla Rules Engine on 2015-11-05 10:26:52 EST ---

This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.

--- Additional comment from Red Hat Bugzilla Rules Engine on 2015-11-05 10:52:42 EST ---

Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

--- Additional comment from Red Hat Bugzilla Rules Engine on 2015-11-05 10:52:58 EST ---

Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

--- Additional comment from David Caro on 2015-11-05 14:27:46 EST ---

Please, work on top of the patch that moves the current tests to the ovirt-system-tests repo:

https://gerrit.ovirt.org/48157

--- Additional comment from Eyal Edri on 2015-11-17 01:29:07 EST ---

yaniv, you're all set, rpms for 0.4 are ready and located at:
http://resources.ovirt.org/repos/lago/rpm/fc23/noarch/

readme has been published also online on: 
http://lago.readthedocs.org/en/latest/
http://lago.readthedocs.org/en/latest/README.html

please move bug to ON_QA after verification is complete.
Comment 1 David Caro 2015-11-17 03:35:01 EST
Actually, for the 0.4 version: http://lago.readthedocs.org/en/0.4/
Comment 2 David Caro 2016-01-27 14:18:47 EST
This was already done, please reopen on github if you think that there's anything left

Note You need to log in before you can comment on or make changes to this bug.