Bug 1282717 - [quota] - Error "0-quota-test-setup-client-1: this function should not be called" seen in quotad.log.
[quota] - Error "0-quota-test-setup-client-1: this function should not be cal...
Status: CLOSED WORKSFORME
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: quota (Show other bugs)
3.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Manikandan
storage-qa-internal@redhat.com
: Triaged, ZStream
Depends On: 1021665
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 03:43 EST by Vijaikumar Mallikarjuna
Modified: 2016-09-17 08:41 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1021665
Environment:
Last Closed: 2016-02-03 02:04:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Manikandan 2016-02-03 02:04:17 EST
Hi,

I am not able to reproduce the bug in the latest release(3.7). So, closing the bug for now.

Note You need to log in before you can comment on or make changes to this bug.