Bug 1282727 - [RFE] Quota: Improve volume-quota-help subcommand to display usage information of all quota subcommands.
[RFE] Quota: Improve volume-quota-help subcommand to display usage informatio...
Status: CLOSED CANTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: quota (Show other bugs)
3.1
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: Manikandan
storage-qa-internal@redhat.com
: EasyFix, FutureFeature, ZStream
Depends On: 1027726
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 04:13 EST by Vijaikumar Mallikarjuna
Modified: 2016-09-17 08:37 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1027726
Environment:
Last Closed: 2016-02-17 01:47:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Manikandan 2016-02-17 01:47:16 EST
It is not possible to fix the bug in current framework since all other commands follow the same current syntax.

Note You need to log in before you can comment on or make changes to this bug.