Bug 128277 - Errors on startup
Errors on startup
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-20 22:27 EDT by Mike Robinson
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 17:00:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Robinson 2004-07-20 22:27:05 EDT
Description of problem: Evolution was installed using the Anaconda 
installer. When I first ran the program it worked fine. I closed it 
and when I tried to open it for the second time I get the following 
error while the splash screen is showing and 3 others similar to it:

Cannot activate component OAFIID:GNOME_Evolution_Mail_ShellComponent 
: The 
error from the activation system is: Unknown CORBA exception id:
'IDL:omg.org/CORBA/INV_OBJREF:1.0'

After I click on the "OK" button 4 times, I am unable to do anything 
in the program and it looks like it is missing all the menus and 
toolbars that were there previously. I tried uninstalling it, 
deleting the ~/Evolution/* files and reinstalling it, but I still get 
the same error messages when I start
it.


Version-Release number of selected component (if applicable): 1.4.6



How reproducible: 


Steps to Reproduce:
1. Open evolution
2.
3.
  
Actual results:


Expected results:


Additional info: I will provide any additional info upoon request, 
but you will likely need to give me instructions for doing it since I 
am relatively new to linux. If anyone knows how to fix this problem 
please send me a shout at redhaterrors at multiwebinc_com
Comment 1 Dave Malcolm 2004-07-21 17:54:05 EDT
Try closing Evolution, then type "killall bonobo-activation-server" at
a terminal, and then try to restart Evolution.  Does this help?
Comment 2 Jim Zimmerman 2004-08-02 15:47:03 EDT
I was having the same issue after I updated recently.  Below is a list
of what I updated.  I am assuming that it must have something to do
with libbonobo, since "killall bonobo-activation-server" resolved the
issue.

I will do the following:
[install: kernel 2.6.6-1.435.2.3.i686]
[update: xorg-x11-xauth 6.7.0-5.i386]
[update: ORBit2 2.10.0-4.i386]
[update: xorg-x11-tools 6.7.0-5.i386]
[update: initscripts 7.55.1-1.i386]
[update: system-config-network-tui 1.3.17-0.FC2.1.noarch]
[update: ethereal 0.10.5-0.2.2.i386]
[update: system-config-network 1.3.17-0.FC2.1.noarch]
[update: texinfo 4.7-4.i386]
[update: xorg-x11-devel 6.7.0-5.i386]
[update: libwnck 2.6.0.1-3.i386]
[update: ppp 2.4.2-3.FC2.1.i386]
[update: GConf2 2.6.0-7.i386]
[update: xorg-x11 6.7.0-5.i386]
[update: iiimf-protocol-lib 1:11.4-46.1.svn1587.i386]
[update: xorg-x11-xfs 6.7.0-5.i386]
[update: gstreamer 0.8.3-2.i386]
[update: fam 2.6.10-9.FC2.i386]
[update: xorg-x11-100dpi-fonts 6.7.0-5.i386]
[update: sox 12.17.4-4.fc2.i386]
[update: libbonobo 2.6.2-1.i386]
[update: xorg-x11-libs 6.7.0-5.i386]
[update: gaim 1:0.80-1.FC2.i386]
[update: gimp 1:2.0.3-0.fc2.1.i386]
[update: iiimf-client-lib 1:11.4-46.1.svn1587.i386]
[update: xorg-x11-75dpi-fonts 6.7.0-5.i386]
[update: xorg-x11-base-fonts 6.7.0-5.i386]
[update: xorg-x11-xdm 6.7.0-5.i386]
[update: ethereal-gnome 0.10.5-0.2.2.i386]
[update: info 4.7-4.i386]
[update: xorg-x11-twm 6.7.0-5.i386]
[update: fam-devel 2.6.10-9.FC2.i386]
[update: xorg-x11-font-utils 6.7.0-5.i386]
[update: iiimf-protocol-lib-devel 1:11.4-46.1.svn1587.i386]
[update: httpd 2.0.50-2.1.i386]
[update: iiimf-client-lib-devel 1:11.4-46.1.svn1587.i386]
[update: xorg-x11-Mesa-libGL 6.7.0-5.i386]
[update: xorg-x11-Mesa-libGLU 6.7.0-5.i386]
[update: gstreamer-plugins 0.8.2-2.1.i386]
[update: xorg-x11-libs-data 6.7.0-5.i386]
I will install/upgrade these to satisfy the dependencies:
[deps: libselinux-devel 1.11.4-1.i386]
Is this ok [y/N]: y
Comment 4 John Thacker 2006-10-25 17:00:21 EDT
Note that FC1 and FC2 are no longer supported even by Fedora Legacy.  If this
still occurs on FC3 or FC4, please reopen and assign to that version and Fedora
Legacy.  If it still occurs on FC5 or FC6, please reopen and assign to the
correct version.

Note You need to log in before you can comment on or make changes to this bug.