Bug 1282810 - Unhelpful summary and %description for drkonqi packages
Unhelpful summary and %description for drkonqi packages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 08:52 EST by Jonathan Wakely
Modified: 2015-11-17 11:01 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-17 11:01:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Wakely 2015-11-17 08:52:26 EST
Description of problem:

Searching for drkonqi shows two packages with the same info:

kde-runtime-drkonqi.x86_64 : DrKonqi KDE crash handler
plasma-workspace-drkonqi.x86_64 : DrKonqi KDE crash handler

The 'rpm -qi' output is the same too:


Summary     : DrKonqi KDE crash handler
Description :
DrKonqi KDE crash handler.


Summary     : DrKonqi KDE crash handler
Description :
DrKonqi KDE crash handler.


Are they the same? If not, what's the difference? Why would I install one and not the other? Do I need both?

I'm guessing that one is for KDE4 and one is for KF5, but it would be helpful if they said so.



Version-Release number of selected component (if applicable):

plasma-workspace-drkonqi-5.4.3-1.fc22.x86_64
kde-runtime-drkonqi-15.08.2-1.fc22.x86_64
Comment 1 Rex Dieter 2015-11-17 10:50:30 EST
Good point, I'll add mention of "kde4" and "kf5" respectively when I get a chance.
Comment 2 Rex Dieter 2015-11-17 11:01:48 EST
fixed in rawhide, will be included in any subsequent kde-runtime/plasma-workspace updates

Note You need to log in before you can comment on or make changes to this bug.