Bug 1282813 - Installation of openstack-dashboard-theme is not enforced
Installation of openstack-dashboard-theme is not enforced
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
8.0 (Liberty)
x86_64 Linux
unspecified Severity high
: beta
: 8.0 (Liberty)
Assigned To: Matthias Runge
Ido Ovadia
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 09:04 EST by Ido Ovadia
Modified: 2016-04-07 17:12 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-django-horizon-8.0.0-3.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:12:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ido Ovadia 2015-11-17 09:04:52 EST
Description of problem:
=======================
Installation of openstack-dashboard-theme is not enforced on 
OSP-8 Beta


Version-Release number of selected component:
============================================
python-django-horizon-8.0.0-1.el7ost.noarch


How reproducible:
================
100%


Steps to Reproduce:
===================
1.Install RHEL-OSP director 8.0 Beta
2.Install overcloud
3.Connect to Horizon

Actual results:
==============
RH openstack-dashboard-theme not enforced
openstack-dashboard-theme doesn't installed


Expected results:
=================
RH openstack-dashboard-theme should install with RHOS package
Comment 4 Ido Ovadia 2015-12-20 10:28:59 EST
Verified
========
python-django-horizon-8.0.0-8.el7ost.noarch
Comment 5 errata-xmlrpc 2016-04-07 17:12:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.