Bug 1282820 - Failed to start vm on RHEV-H after upgrade
Failed to start vm on RHEV-H after upgrade
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.6
x86_64 Linux
urgent Severity urgent
: ovirt-3.5.6
: 3.5.6
Assigned To: Fabian Deutsch
Ying Cui
node
: Regression, ZStream
Depends On: 1281363
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 09:24 EST by rhev-integ
Modified: 2016-02-10 14:17 EST (History)
20 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-28.el7 ovirt-node-3.2.3-28.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1281363
Environment:
Last Closed: 2015-12-01 15:17:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 48532 None None None Never

  None (edit)
Comment 3 Ying Cui 2015-11-19 05:40:17 EST
This bug only happened on RHEV-H el6
so I verified this bug on rhevh 6.7 for 3.5.6

# cat /etc/redhat-release 
Red Hat Enterprise Virtualization Hypervisor release 6.7 (20151117.0.el6ev)

# rpm -qa ovirt-node
ovirt-node-3.2.3-28.el6.noarch

Test servers:
Local Storage - 2 times, PASS
iSCSI Storage - 2 times, PASS


Test Steps:
1. Install RHEV-H 6.7-20151015.1 the last released version
2. Register to RHEVM 3.5.6.2-0.1.el6ev successful
3. Connect storage
4. Create VM, VM can start successful.
5. Shutdown VM
6. Make Host to maintenance
7. Upgrade RHEVH 6.7 20151117.0 via RHEVM
8. Upgrade successful.
9. Host and Storage is active yet.
10. Start VM which created in step 4 - PASS.
11. Create new VM, and start VM - PASS.
Comment 5 errata-xmlrpc 2015-12-01 15:17:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2526.html

Note You need to log in before you can comment on or make changes to this bug.