Bug 1282827 - [RFE] expose rpm install date collected in SSA
[RFE] expose rpm install date collected in SSA
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui:smartstate:trivial
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 09:48 EST by Dave Johnson
Modified: 2017-08-28 11:00 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:00:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 2015-11-17 09:48:03 EST
Description of problem:
=========================
This bug 1197841 allows for the rpm install date to be collected from appliances. Its in the database guest_applications table now, we should show this in the web ui on the table and details.


Version-Release number of selected component (if applicable):
==========================
5.5.0.10
Comment 3 Chris Pelland 2017-08-28 11:00:33 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.