Bug 1282896 - [Docs] [Release Notes] CFME 4.0 docs should indicate IE9 deprecation in next release
[Docs] [Release Notes] CFME 4.0 docs should indicate IE9 deprecation in next ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.0
Assigned To: Dayle Parker
Suyog Sainkar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 13:35 EST by Dan Clarizio
Modified: 2015-11-23 21:15 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Deprecated Functionality
Doc Text:
See comments. For CF 4.1, IE 9 will no longer be supported.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-22 02:45:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Clarizio 2015-11-17 13:35:40 EST
Per product management and for various technical reasons, the next release of CloudForms (i.e. 4.1) will no longer support IE9.  We should indicate this in the 4.0 documentation so customers are aware that this is our last release that will support it.
Comment 2 Andrew Dahms 2015-11-17 19:20:49 EST
Assigning to Dayle for review.

Dayle - a short note outlining that IE 9 will be deprecated as of 4.1 (5.5.1) in the Deprecated Technologies section should be all that is required here.
Comment 5 Andrew Dahms 2015-11-19 22:09:33 EST
Clearing the 'requires_doc_text' flag; release note to be added to the main deprecated technology section.
Comment 7 Andrew Dahms 2015-11-22 02:45:48 EST
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.