This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 12829 - RCC name change to ServerWorks, add devices
RCC name change to ServerWorks, add devices
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 12991 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-22 18:31 EDT by Matt Domsch
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-26 12:26:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2000-06-22 18:31:31 EDT
Please apply the following patch against pcitable to change the name of 
Relience to ServerWorks, and add a few other specific devices.


--- pcitable.orig	Wed Apr  5 06:56:54 2000
+++ pcitable	Wed Apr  5 07:23:21 2000
@@ -1074,8 +1074,12 @@
 0x1163	0x0001	"Card:Rendition Verite 1000"	"Rendition|Verite 1000"
 0x1163	0x2000	"Card:Rendition Verite 2x00"	"Rendition|Verite 
V2000/V2100/V2200"
 0x1165	0x0001	"unknown"	"Imagraph Corporation|Motion TPEG 
Recorder/Player with audio"
-0x1166	0x0008	"unknown"	"Relience Computer|CNB20HE"
-0x1166	0x0009	"unknown"	"Relience Computer|CNB20HE"
+0x1166	0x0008	"unknown"	"ServerWorks|CNB20HE"
+0x1166	0x0009	"unknown"	"ServerWorks|CNB20LE"
+0x1166	0x0010	"unknown"	"ServerWorks|CIOB30"
+0x1166	0x0011	"unknown"	"ServerWorks|CMIC-HE"
+0x1166	0x0200	"unknown"	"ServerWorks|OSB4"
+0x1166	0x0201	"unknown"	"ServerWorks|CSB5"
 0x116a	0x6100	"unknown"	"Polaris Communications|Bus/Tag Channel"
 0x116a	0x6800	"unknown"	"Polaris Communications|Escon Channel"
 0x116a	0x7100	"unknown"	"Polaris Communications|Bus/Tag Channel"
Comment 1 Matt Domsch 2000-06-26 11:00:32 EDT
*** Bug 12991 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2000-06-26 12:26:54 EDT
Will be fixed as of kudzu-0.47-1.
Comment 3 Matt Domsch 2000-07-12 11:52:21 EDT
Fixed in Winston Beta 3.  Closing.

Note You need to log in before you can comment on or make changes to this bug.