Bug 1282926 - MUMPS cannot be built in s390x/s390
MUMPS cannot be built in s390x/s390
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: MUMPS (Show other bugs)
24
s390 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Antonio Trande
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F-ExcludeArch-s390x
  Show dependency treegraph
 
Reported: 2015-11-17 14:48 EST by Antonio Trande
Modified: 2016-03-09 12:25 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 12:25:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonio Trande 2015-11-17 14:48:20 EST
Description of problem:
MUMPS is not built on s390/s390x because of missing BR packages: openmpi

Version-Release number of selected component (if applicable):
All

How reproducible:
Always
Comment 1 Jan Kurik 2016-02-24 08:59:20 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Note You need to log in before you can comment on or make changes to this bug.