Bug 1282943 - Datastore smartstate stuck in queue
Datastore smartstate stuck in queue
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.0
Assigned To: Rich Oliveri
Dave Johnson
:
Depends On:
Blocks: 1262841
  Show dependency treegraph
 
Reported: 2015-11-17 15:55 EST by Alex Newman
Modified: 2015-11-25 13:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 13:35:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
audit log (18.58 KB, text/plain)
2015-11-17 15:55 EST, Alex Newman
no flags Details

  None (edit)
Description Alex Newman 2015-11-17 15:55:52 EST
Created attachment 1095679 [details]
audit log

Tested Version: 
5.5.0.10-beta2.1.20151110134042_d6f5459 

Description of problem:
Datastore smartstate stuck in queue

Version-Release number of selected component (if applicable):


How reproducible:
Very

Steps to Reproduce:
1.Start ssa of datastore
2.View ssa task

Actual results:


Expected results:


Additional info:
Comment 3 Dave Johnson 2015-11-17 16:19:46 EST
Not sure, just wondering if this is somehow related to the event switchboard merge?  Its stuck in queue like its waiting for a event.  Just a theory.
Comment 4 Rich Oliveri 2015-11-19 16:10:45 EST
I've tested with code from the 5.5.z branch as well as the master, and I haven't been able to reproduce this problem. Can you re-test with a newer code base?
Comment 5 Dave Johnson 2015-11-25 13:35:15 EST
Cannot reproduce this, closing it out.

Note You need to log in before you can comment on or make changes to this bug.