Bug 1282955 - AD user cannot connect to samba using sssd
AD user cannot connect to samba using sssd
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: samba (Show other bugs)
7.1
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Andreas Schneider
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 16:58 EST by Amy Farley
Modified: 2015-11-18 06:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-17 17:28:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
most recent sosreport (10.66 MB, application/x-xz)
2015-11-17 17:06 EST, Amy Farley
no flags Details

  None (edit)
Description Amy Farley 2015-11-17 16:58:05 EST
Description of problem:

AD user cannot access samba share using sssd. It doesn't seem to be able to connect at all.


Version-Release number of selected component (if applicable):

samba-libs-4.1.1-31.el7.x86_64
samba-common-4.1.1-31.el7.x86_64
samba-client-4.1.1-31.el7.x86_64

How reproducible:


Steps to Reproduce:
1. changed debugging
2. changed configurations
3.

Actual results:

No change in access

Expected results:

share connection

Additional info:
Comment 1 Amy Farley 2015-11-17 17:06 EST
Created attachment 1095713 [details]
most recent sosreport
Comment 3 Amy Farley 2015-11-17 17:28:02 EST
Since creating the bz, I determined that the customer was trying to access the share using the ip address, instead of the FQDN. Once they used the FQDN to log in, they were able to connect.
Comment 4 Guenther Deschner 2015-11-18 06:22:56 EST
Yes, there are various limitations when using sssd for AD integration and samba, please keep returning feedback when you encounter other problems. 

Thanks for the feedback!

Note You need to log in before you can comment on or make changes to this bug.