Bug 1282964 - UI: Spinner doesnt stop when submitting options on Service/Requests screen
UI: Spinner doesnt stop when submitting options on Service/Requests screen
Status: CLOSED DUPLICATE of bug 1282965
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 17:32 EST by Harpreet Kataria
Modified: 2015-11-24 18:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 18:35:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harpreet Kataria 2015-11-17 17:32:25 EST
Description of problem: UI: Spinner doesn't stop when submitting options on Service/Requests screen


Version-Release number of selected component (if applicable):


How reproducible:100%


Steps to Reproduce:
1. Go to Services/Requests screen
2. changes some options on that screen
3. Then press Apply button

Actual results: Infinite spinner blocks the screen


Expected results: Spinner should stop once transaction is complete


Additional info:
Comment 2 Harpreet Kataria 2015-11-24 18:35:51 EST
I think i accidentally pressed submit twice and that made 2 same tickets

*** This bug has been marked as a duplicate of bug 1282965 ***

Note You need to log in before you can comment on or make changes to this bug.