Bug 1282980 - The list of VMs under the Hosts tab does not auto update after a VM live migration.
The list of VMs under the Hosts tab does not auto update after a VM live migr...
Status: CLOSED DUPLICATE of bug 1203431
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.5.5
All All
medium Severity medium
: ovirt-3.6.1
: 3.6.1
Assigned To: nobody nobody
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 18:48 EST by Greg Scott
Modified: 2018-05-02 03:31 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 09:34:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Scott 2015-11-17 18:48:40 EST
Description of problem:
When I use the Virtual Machines subtab of the Hosts tab in the RHEVM GUI to migrate a virtual machine, the list of virtual machines does not automatically update after the migration finishes.

Version-Release number of selected component (if applicable):
3.5.z

How reproducible:
At will

Steps to Reproduce:
1. Launch RHEVM in a browser and go to the Hosts tab, select a host, and go to the Virtual Machines subtab.
2. Migrate any VM at random to a different host.
3. The migrated VM in the source host does not go away after the migration finishes.
4. Click on any other host, then click back on that original source host.
5. Now the migrated VM is gone.

Actual results:
See above - the migrated VM never goes away from displaying with the source host, even after the migration finishes.

Expected results:
The VM should disappear from the source host display after it's migrated away.


Additional info:
I reproduced the problem in my own environment.
Comment 1 Tomas Jelinek 2015-11-23 09:34:29 EST

*** This bug has been marked as a duplicate of bug 1203431 ***
Comment 3 Greg Scott 2015-11-23 11:10:28 EST
I'll ask the customer in the support case.  My contact is out on PTO all this Thanksgiving week so it will be a few days before we have an answer.

thanks

- Greg

Note You need to log in before you can comment on or make changes to this bug.