Bug 1283083 - Kalarm doesn't work
Kalarm doesn't work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 03:14 EST by Ambrogio
Modified: 2015-11-23 17:51 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 17:51:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ambrogio 2015-11-18 03:14:55 EST
Description of problem:
The kalarm icon is no more shown on systray.
It's impossible to schedule new alarm with a click.
After scheduling a new alarm and closing kalarm the alarms are not working.

Version-Release number of selected component (if applicable):
kalarm 4.14.9

How reproducible:
Simply start kalarm and close it.
Enabled the option show on systray everytime is enabled

Steps to Reproduce:
1. Start kalarm
2. Change Option to show on systray
3. Close kalarm
4. Wait for alarms to be shown

Actual results:
No alarm shown

Expected results:
Pop Up at the right moment

Additional info:
After Opening kalarm all alarms are shown.
All seems to be related to Systray that is not working
Comment 1 Fedora Update System 2015-11-18 08:53:40 EST
kdepim-4.14.10-7.fc22 kdepim-runtime-4.14.10-5.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-a84e080ad0
Comment 2 Ambrogio 2015-11-18 13:24:00 EST
Works for me after
 # dnf  update --enablerepo=updates-testing qt5-qtbase

kdepim not still available for update after hours.
Comment 3 Rex Dieter 2015-11-18 13:50:24 EST
The (sub)package name is actually 'kalarm' (and you want all qt5 updates), so:

dnf update --enablerepo=update-testing qt5-* kalarm
Comment 4 Ambrogio 2015-11-19 03:15:15 EST
I can't understand why I have to install a lot of packages from test instead to have a stable release.
And also that's impossible to rollback to previous working environment.
Comment 5 Rex Dieter 2015-11-19 06:36:20 EST
You certainly don't *have* to install anything from -testing.  That's only if you want the fix faster and to test it now.

Otherwise, by all means, wait until this hit stable updates repo (soon).
Comment 6 Fedora Update System 2015-11-23 17:51:22 EST
kdepim-4.14.10-7.fc22, kdepim-runtime-4.14.10-5.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.