Bug 1283108 - Changing views in orchestration templates does not work
Changing views in orchestration templates does not work
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Roman Blanco
Aziza Karol
view:ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 04:50 EST by Aziza Karol
Modified: 2016-06-29 11:09 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:09:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aziza Karol 2015-11-18 04:50:32 EST
Created attachment 1095918 [details]
template view change

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.10

How reproducible:
100%

Steps to Reproduce:
1.Navigate to services->catalogs->orchestration templates
2.click on heat templates or azure templates
3.Change the view(Grid, Tile, List) to a different one than the active 

Actual results:
The selected view does not show up.

Note:Views work with "All orchestration templates"

Expected results:
The selected view  should show up.

Additional info:
Comment 2 Roman Blanco 2015-12-01 10:02:43 EST
https://github.com/ManageIQ/manageiq/pull/5660
Comment 3 CFME Bot 2016-01-27 10:41:37 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/d9b059af77dcc9c73d06288fa4a81fb0006334b4

commit d9b059af77dcc9c73d06288fa4a81fb0006334b4
Author:     Roman Blanco <rblanco@redhat.com>
AuthorDate: Sun Nov 29 12:07:20 2015 +0100
Commit:     Roman Blanco <rblanco@redhat.com>
CommitDate: Sat Jan 23 19:50:42 2016 +0100

    Changing views in orchestration templates
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1283108

 app/controllers/application_controller.rb | 4 ++--
 app/controllers/catalog_controller.rb     | 6 ++----
 2 files changed, 4 insertions(+), 6 deletions(-)
Comment 4 Aziza Karol 2016-04-20 03:37:56 EDT
Changing views in orchestration templates works.

Verified:5.6.0.1-beta2.20160413141124_e25ac0e
Comment 6 errata-xmlrpc 2016-06-29 11:09:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.