Bug 1283118 - Unable to change the default view settings for few pages
Unable to change the default view settings for few pages
Status: CLOSED DUPLICATE of bug 1348813
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Jozef Zigmund
Aziza Karol
view:ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 05:09 EST by Aziza Karol
Modified: 2016-12-13 14:21 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-13 14:21:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aziza Karol 2015-11-18 05:09:36 EST
Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.10

How reproducible:
100%

Steps to Reproduce:
1.Navigate to configure->My setting->default views
2.Try changing view for: 
  containers: container providers,replicators,container topologies,container 
              dashboards
  clouds:cloud providers,instances
 infrastructure:Infrastructure providers,Vms


Actual results:
When you click on view to be change,it does not grey out.

Expected results:
should be able to change default views

Additional info:
Comment 2 Harpreet Kataria 2015-11-25 12:08:45 EST
Aziza,

I was not able to recreate this locally, Can you re-test or provide an environment where this is happening.

Thanks,
~Harpreet
Comment 4 Mike Shriver 2016-09-22 14:20:21 EDT
I have reproduced this behavior for the Cloud->Stacks page on upstream (2016.09.13), 5.6.2.0, and 5.7.0.0

The default view is list, and changing to Tile or Grid does not actually change the default. The setting is saved, and I tried logging out before attempting to view the page with the new default.
Comment 6 Harpreet Kataria 2016-09-26 10:43:35 EDT
Jozef,

Can you take a look, it looks like some of the default view settings are not getting set correctly.

Let me know if you need help.

Thanks,
~Harpreet
Comment 10 Satoe Imaishi 2016-12-13 14:21:27 EST

*** This bug has been marked as a duplicate of bug 1348813 ***

Note You need to log in before you can comment on or make changes to this bug.