Bug 1283129 - Unable to change port of created container provider in WebGUI
Unable to change port of created container provider in WebGUI
Status: CLOSED DUPLICATE of bug 1274842
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
unspecified
x86_64 Linux
medium Severity medium
: GA
: 5.5.0
Assigned To: Alissa
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 05:46 EST by Jaroslav Henner
Modified: 2015-11-30 09:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 09:21:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Henner 2015-11-18 05:46:26 EST
Description of problem:
I have a (atomic) container provider created, configured to connect to port 8080. I needed to change the port to 8443, but after clicking Save, the port remains same (8080) in the Properties of the provider.

I have checked that for the Kubes provider and result is the same.

Version-Release number of selected component (if applicable):
master.20151111120825_fab7b03
ManageIQ-devel-201511110823

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
Port of created provider not changeable

Expected results:
Port and other fields are changeable.

Additional info:
Comment 2 Jaroslav Henner 2015-11-29 12:42:03 EST
Hmm, seems like a dup of BZ#1274842
Comment 3 Harpreet Kataria 2015-11-30 09:21:52 EST

*** This bug has been marked as a duplicate of bug 1274842 ***

Note You need to log in before you can comment on or make changes to this bug.