Bug 1283161 - Kded5 closed unexpectedly
Kded5 closed unexpectedly
Status: CLOSED DUPLICATE of bug 1282261
Product: Fedora
Classification: Fedora
Component: kf5-kded (Show other bugs)
22
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 06:56 EST by Ambrogio
Modified: 2015-11-18 08:50 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-18 08:50:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
info for developers (5.31 KB, text/plain)
2015-11-18 06:56 EST, Ambrogio
no flags Details

  None (edit)
Description Ambrogio 2015-11-18 06:56:10 EST
Created attachment 1095985 [details]
info for developers

Description of problem:
After screen unlock I see the windows in which kded5 had segmentation fault.
 
Version-Release number of selected component (if applicable):
kf5-kded.x86_64  5.16.0-1.fc22  @updates

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2015-11-18 08:50:51 EST

*** This bug has been marked as a duplicate of bug 1282261 ***

Note You need to log in before you can comment on or make changes to this bug.