Bug 1283246 - External USB disk is not visible in Nautilus (not even in Other Locations), if it is connected after login
External USB disk is not visible in Nautilus (not even in Other Locations), i...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 09:07 EST by Kamil Páral
Modified: 2015-11-23 15:56 EST (History)
4 users (show)

See Also:
Fixed In Version: nautilus-3.18.2-2.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 15:56:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2015-11-18 09:07:24 EST
Description of problem:
I have an external USB disk. In Fedora 22 there was no problem accessing it from Nautilus. With my current Fedora 23, I don't see it in Nautilus at all (even in Other Locations tab), even though it is mounted correctly (accessible e.g. from gnome-disks). I see nothing wrong in the log to discover why this was not made visible in Nautilus:

Nov 18 14:41:10 dryad kernel: scsi 4:0:0:0: Direct-Access     WD       My Passport 0748 1010 PQ: 0 ANSI: 6
Nov 18 14:41:10 dryad kernel: scsi 4:0:0:1: Enclosure         WD       SES Device       1010 PQ: 0 ANSI: 6
Nov 18 14:41:10 dryad kernel: sd 4:0:0:0: Attached scsi generic sg1 type 0
Nov 18 14:41:10 dryad kernel: sd 4:0:0:0: [sdb] Spinning up disk...
Nov 18 14:41:10 dryad kernel: ses 4:0:0:1: Attached Enclosure device
Nov 18 14:41:10 dryad kernel: ses 4:0:0:1: Attached scsi generic sg2 type 13
Nov 18 14:41:16 dryad kernel: .ready
Nov 18 14:41:16 dryad kernel: sd 4:0:0:0: [sdb] 1953458176 512-byte logical blocks: (1.00 TB/931 GiB)
Nov 18 14:41:16 dryad kernel: sd 4:0:0:0: [sdb] Write Protect is off
Nov 18 14:41:16 dryad kernel: sd 4:0:0:0: [sdb] Mode Sense: 47 00 10 08
Nov 18 14:41:16 dryad kernel: sd 4:0:0:0: [sdb] No Caching mode page found
Nov 18 14:41:16 dryad kernel: sd 4:0:0:0: [sdb] Assuming drive cache: write through
Nov 18 14:41:16 dryad kernel:  sdb: sdb1
Nov 18 14:41:16 dryad kernel: sd 4:0:0:0: [sdb] Attached SCSI disk
Nov 18 14:41:17 dryad kernel: EXT4-fs (sdb1): mounted filesystem with ordered data mode. Opts: (null)
Nov 18 14:41:17 dryad udisksd[1788]: Mounted /dev/sdb1 at /run/media/kparal/Fedora QA on behalf of uid 1000
Nov 18 14:41:17 dryad org.gtk.vfs.UDisks2VolumeMonitor[2002]: disc.c:350: error opening file BDMV/index.bdmv
Nov 18 14:41:17 dryad org.gtk.vfs.UDisks2VolumeMonitor[2002]: disc.c:350: error opening file BDMV/BACKUP/index.bdmv

Every time I connect/disconnect it (or mount/unmount it), the Other Locations tab in Nautilus refreshes. But it's never visible.

However, I found out that if I connect the disk in GDM, before logging in, I can then see it in Nautilus just fine.

Version-Release number of selected component (if applicable):
gnome-shell-3.18.2-1.fc23.x86_64
nautilus-3.18.2-1.fc23.x86_64
gvfs-1.26.2-1.fc23.x86_64
kernel-4.2.6-300.fc23.x86_64

How reproducible:
seems always
Comment 1 Kamil Páral 2015-11-18 09:29:54 EST
I have found out that this issue is caused by nautilus-3.18.2-1.fc23.x86_64. After downgrading it to nautilus-3.18.1-1.fc23.x86_64, everything works perfectly.
Comment 2 Kamil Páral 2015-11-18 09:37:06 EST
Please note this does not affect flash drives, only external HDDs. I assume they present themselves differently to the system. This could help (this is my external HDD):

$ udevadm info -p  $(udevadm info -q path -n /dev/sdb)
P: /devices/pci0000:00/0000:00:14.0/usb2/2-1/2-1:1.0/host8/target8:0:0/8:0:0:0/block/sdb
N: sdb
S: disk/by-id/usb-WD_My_Passport_0748_575832314333323439393231-0:0
S: disk/by-path/pci-0000:00:14.0-usb-0:1:1.0-scsi-0:0:0:0
E: DEVLINKS=/dev/disk/by-id/usb-WD_My_Passport_0748_575832314333323439393231-0:0 /dev/disk/by-path/pci-0000:00:14.0-usb-0:1:1.0-scsi-0:0:0:0
E: DEVNAME=/dev/sdb
E: DEVPATH=/devices/pci0000:00/0000:00:14.0/usb2/2-1/2-1:1.0/host8/target8:0:0/8:0:0:0/block/sdb
E: DEVTYPE=disk
E: ID_BUS=usb
E: ID_INSTANCE=0:0
E: ID_MODEL=My_Passport_0748
E: ID_MODEL_ENC=My\x20Passport\x200748
E: ID_MODEL_ID=0748
E: ID_PART_TABLE_TYPE=gpt
E: ID_PART_TABLE_UUID=a7761004-7216-48a1-8d41-b34a1d80cb45
E: ID_PATH=pci-0000:00:14.0-usb-0:1:1.0-scsi-0:0:0:0
E: ID_PATH_TAG=pci-0000_00_14_0-usb-0_1_1_0-scsi-0_0_0_0
E: ID_REVISION=1010
E: ID_SERIAL=WD_My_Passport_0748_575832314333323439393231-0:0
E: ID_SERIAL_SHORT=575832314333323439393231
E: ID_TYPE=disk
E: ID_USB_DRIVER=usb-storage
E: ID_USB_INTERFACES=:080650:
E: ID_USB_INTERFACE_NUM=00
E: ID_VENDOR=WD
E: ID_VENDOR_ENC=WD\x20\x20\x20\x20\x20\x20
E: ID_VENDOR_ID=1058
E: MAJOR=8
E: MINOR=16
E: SUBSYSTEM=block
E: TAGS=:systemd:
E: USEC_INITIALIZED=3321421257
Comment 3 Carlos Soriano 2015-11-18 09:42:47 EST
Nautilus use a copy pasted widget from gtk+ (the Other Locations), the fix for this is in the sidebar, which is gtk+ 3.18.5.
For a complete fix you need both gtk+ 3.18.5 and nautilus 3.18.2 and those releases need to go together.
Comment 4 Kamil Páral 2015-11-18 09:50:20 EST
OK, with gtk3 3.18.5 this is fixed, thanks. It's part of this update, but added later, so it's still not yet synced to updates-testing repo (that's the reason I did not have it):
https://bodhi.fedoraproject.org/updates/FEDORA-2015-2e33c48936
Comment 5 Kalev Lember 2015-11-18 10:20:04 EST
Thanks. I've now also built nautilus-3.18.2-2.fc23 that adds a hard dep on gtk3 3.18.5, to make sure these two get updated in lockstep.
Comment 6 Fedora Update System 2015-11-18 10:29:06 EST
aisleriot-3.18.2-1.fc23 anjuta-3.18.2-1.fc23 at-spi2-core-2.18.3-1.fc23 bijiben-3.18.2-1.fc23 control-center-3.18.2-1.fc23 dconf-editor-3.18.2-1.fc23 eog-3.18.1-1.fc23 eog-plugins-3.16.3-1.fc23 evince-3.18.2-1.fc23 evolution-3.18.2-1.fc23 evolution-data-server-3.18.2-1.fc23 evolution-ews-3.18.2-1.fc23 evolution-mapi-3.18.2-1.fc23 gdk-pixbuf2-2.32.2-1.fc23 gedit-3.18.2-1.fc23 glib2-2.46.2-1.fc23 gnome-2048-3.18.2-1.fc23 gnome-bluetooth-3.18.1-1.fc23 gnome-calculator-3.18.2-1.fc23 gnome-desktop3-3.18.2-1.fc23 gnome-disk-utility-3.18.2-1.fc23 gnome-documents-3.18.2-1.fc23 gnome-getting-started-docs-3.18.2-1.fc23 gnome-keyring-3.18.3-1.fc23 gnome-klotski-3.18.2-1.fc23 gnome-maps-3.18.2-1.fc23 gnome-mines-3.18.2-1.fc23 gnome-music-3.18.2-1.fc23 gnome-nibbles-3.18.2-1.fc23 gnome-online-accounts-3.18.2.1-1.fc23 gnome-photos-3.18.2-1.fc23 gnome-robots-3.18.1-1.fc23 gnome-settings-daemon-3.18.2-1.fc23 gnome-shell-3.18.3-1.fc23 gnome-shell-extensions-3.18.2-1.fc23 gnome-sound-recorder-3.18.2-1.fc23 gnome-system-monitor-3.18.2-1.fc23 gnome-taquin-3.18.2-1.fc23 gnome-terminal-3.18.2-1.fc23 gnome-tweak-tool-3.18.1-1.fc23 gsettings-desktop-schemas-3.18.1-1.fc23 gtk3-3.18.5-2.fc23 gucharmap-3.18.2-1.fc23 gvfs-1.26.2-1.fc23 iagno-3.18.2-1.fc23 libsigc++20-2.6.2-1.fc23 libsoup-2.52.2-1.fc23 libxml++-2.40.1-1.fc23 mutter-3.18.2-1.fc23 nautilus-3.18.2-2.fc23 orca-3.18.2-1.fc23 pygobject3-3.18.2-1.fc23 sound-juicer-3.18.1-1.fc23 swell-foop-3.18.1-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-2e33c48936
Comment 7 Fedora Update System 2015-11-19 10:28:10 EST
aisleriot-3.18.2-1.fc23, anjuta-3.18.2-1.fc23, at-spi2-core-2.18.3-1.fc23, bijiben-3.18.2-1.fc23, control-center-3.18.2-1.fc23, dconf-editor-3.18.2-1.fc23, eog-3.18.1-1.fc23, eog-plugins-3.16.3-1.fc23, evince-3.18.2-1.fc23, evolution-3.18.2-1.fc23, evolution-data-server-3.18.2-1.fc23, evolution-ews-3.18.2-1.fc23, evolution-mapi-3.18.2-1.fc23, gdk-pixbuf2-2.32.2-1.fc23, gedit-3.18.2-1.fc23, glib2-2.46.2-1.fc23, gnome-2048-3.18.2-1.fc23, gnome-bluetooth-3.18.1-1.fc23, gnome-calculator-3.18.2-1.fc23, gnome-desktop3-3.18.2-1.fc23, gnome-disk-utility-3.18.2-1.fc23, gnome-documents-3.18.2-1.fc23, gnome-getting-started-docs-3.18.2-1.fc23, gnome-keyring-3.18.3-1.fc23, gnome-klotski-3.18.2-1.fc23, gnome-maps-3.18.2-1.fc23, gnome-mines-3.18.2-1.fc23, gnome-music-3.18.2-1.fc23, gnome-nibbles-3.18.2-1.fc23, gnome-online-accounts-3.18.2.1-1.fc23, gnome-photos-3.18.2-1.fc23, gnome-robots-3.18.1-1.fc23, gnome-settings-daemon-3.18.2-1.fc23, gnome-shell-3.18.3-1.fc23, gnome-shell-extensions-3.18.2-1.fc23, gnome-sound-recorder-3.18.2-1.fc23, gnome-system-monitor-3.18.2-1.fc23, gnome-taquin-3.18.2-1.fc23, gnome-terminal-3.18.2-1.fc23, gnome-tweak-tool-3.18.1-1.fc23, gsettings-desktop-schemas-3.18.1-1.fc23, gtk3-3.18.5-2.fc23, gucharmap-3.18.2-1.fc23, gvfs-1.26.2-1.fc23, iagno-3.18.2-1.fc23, libsigc++20-2.6.2-1.fc23, libsoup-2.52.2-1.fc23, libxml++-2.40.1-1.fc23, mutter-3.18.2-1.fc23, nautilus-3.18.2-2.fc23, orca-3.18.2-1.fc23, pygobject3-3.18.2-1.fc23, sound-juicer-3.18.1-1.fc23, swell-foop-3.18.1-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update aisleriot anjuta bijiben eog-plugins glib2 gnome-settings-daemon gnome-shell-extensions gnome-2048 gnome-sound-recorder gnome-system-monitor evince gnome-bluetooth gnome-taquin gnome-terminal gnome-calculator gnome-tweak-tool gsettings-desktop-schemas control-center evolution gnome-desktop3 gucharmap gvfs gnome-disk-utility iagno libsigc++20 evolution-data-server gnome-documents libsoup libxml++ gnome-getting-started-docs mutter orca at-spi2-core dconf-editor evolution-ews gnome-keyring pygobject3 swell-foop gnome-klotski nautilus gnome-shell evolution-mapi gnome-maps gtk3 gnome-music gnome-mines sound-juicer eog gdk-pixbuf2 gnome-nibbles gnome-online-accounts gedit gnome-photos gnome-robots'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-2e33c48936
Comment 8 Fedora Update System 2015-11-19 11:56:38 EST
aisleriot-3.18.2-1.fc23, anjuta-3.18.2-1.fc23, at-spi2-core-2.18.3-1.fc23, bijiben-3.18.2-1.fc23, control-center-3.18.2-1.fc23, dconf-editor-3.18.2-1.fc23, eog-3.18.1-1.fc23, eog-plugins-3.16.3-1.fc23, evince-3.18.2-1.fc23, evolution-3.18.2-1.fc23, evolution-data-server-3.18.2-1.fc23, evolution-ews-3.18.2-1.fc23, evolution-mapi-3.18.2-1.fc23, gdk-pixbuf2-2.32.2-1.fc23, gedit-3.18.2-1.fc23, glib2-2.46.2-1.fc23, gnome-2048-3.18.2-1.fc23, gnome-bluetooth-3.18.1-1.fc23, gnome-calculator-3.18.2-1.fc23, gnome-desktop3-3.18.2-1.fc23, gnome-disk-utility-3.18.2-1.fc23, gnome-documents-3.18.2-1.fc23, gnome-getting-started-docs-3.18.2-1.fc23, gnome-keyring-3.18.3-1.fc23, gnome-klotski-3.18.2-1.fc23, gnome-maps-3.18.2-1.fc23, gnome-mines-3.18.2-1.fc23, gnome-music-3.18.2-1.fc23, gnome-nibbles-3.18.2-1.fc23, gnome-online-accounts-3.18.2.1-1.fc23, gnome-photos-3.18.2-1.fc23, gnome-robots-3.18.1-1.fc23, gnome-settings-daemon-3.18.2-1.fc23, gnome-shell-3.18.3-1.fc23, gnome-shell-extensions-3.18.2-1.fc23, gnome-sound-recorder-3.18.2-1.fc23, gnome-system-monitor-3.18.2-1.fc23, gnome-taquin-3.18.2-1.fc23, gnome-terminal-3.18.2-1.fc23, gnome-tweak-tool-3.18.1-1.fc23, gsettings-desktop-schemas-3.18.1-1.fc23, gtk3-3.18.5-2.fc23, gucharmap-3.18.2-1.fc23, gvfs-1.26.2-1.fc23, iagno-3.18.2-1.fc23, libsigc++20-2.6.2-1.fc23, libsoup-2.52.2-1.fc23, libxml++-2.40.1-1.fc23, mutter-3.18.2-1.fc23, nautilus-3.18.2-2.fc23, orca-3.18.2-1.fc23, pygobject3-3.18.2-1.fc23, sound-juicer-3.18.1-1.fc23, swell-foop-3.18.1-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update aisleriot anjuta bijiben eog-plugins glib2 gnome-settings-daemon gnome-shell-extensions gnome-2048 gnome-sound-recorder gnome-system-monitor evince gnome-bluetooth gnome-taquin gnome-terminal gnome-calculator gnome-tweak-tool gsettings-desktop-schemas control-center evolution gnome-desktop3 gucharmap gvfs gnome-disk-utility iagno libsigc++20 evolution-data-server gnome-documents libsoup libxml++ gnome-getting-started-docs mutter orca at-spi2-core dconf-editor evolution-ews gnome-keyring pygobject3 swell-foop gnome-klotski nautilus gnome-shell evolution-mapi gnome-maps gtk3 gnome-music gnome-mines sound-juicer eog gdk-pixbuf2 gnome-nibbles gnome-online-accounts gedit gnome-photos gnome-robots'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-2e33c48936
Comment 9 Fedora Update System 2015-11-20 13:37:53 EST
aisleriot-3.18.2-1.fc23 anjuta-3.18.2-1.fc23 at-spi2-core-2.18.3-1.fc23 bijiben-3.18.2-1.fc23 control-center-3.18.2-1.fc23 dconf-editor-3.18.2-1.fc23 eog-3.18.1-1.fc23 eog-plugins-3.16.3-1.fc23 evince-3.18.2-1.fc23 evolution-3.18.2-1.fc23 evolution-data-server-3.18.2-1.fc23 evolution-ews-3.18.2-1.fc23 evolution-mapi-3.18.2-1.fc23 gdk-pixbuf2-2.32.2-1.fc23 gedit-3.18.2-1.fc23 glib2-2.46.2-1.fc23 gnome-2048-3.18.2-1.fc23 gnome-bluetooth-3.18.1-1.fc23 gnome-calculator-3.18.2-1.fc23 gnome-desktop3-3.18.2-1.fc23 gnome-disk-utility-3.18.2-1.fc23 gnome-documents-3.18.2-1.fc23 gnome-getting-started-docs-3.18.2-1.fc23 gnome-keyring-3.18.3-1.fc23 gnome-klotski-3.18.2-1.fc23 gnome-maps-3.18.2-1.fc23 gnome-mines-3.18.2-1.fc23 gnome-music-3.18.2-1.fc23 gnome-nibbles-3.18.2-1.fc23 gnome-online-accounts-3.18.2.1-1.fc23 gnome-photos-3.18.2-1.fc23 gnome-robots-3.18.1-1.fc23 gnome-settings-daemon-3.18.2-1.fc23 gnome-shell-3.18.3-1.fc23 gnome-shell-extensions-3.18.2-1.fc23 gnome-sound-recorder-3.18.2-1.fc23 gnome-system-monitor-3.18.2-1.fc23 gnome-taquin-3.18.2-1.fc23 gnome-terminal-3.18.2-1.fc23 gnome-tweak-tool-3.18.1-1.fc23 gsettings-desktop-schemas-3.18.1-1.fc23 gtk3-3.18.5-2.fc23 gucharmap-3.18.2-1.fc23 gvfs-1.26.2-1.fc23 iagno-3.18.2-1.fc23 libsigc++20-2.6.2-1.fc23 libsoup-2.52.2-1.fc23 libxml++-2.40.1-1.fc23 mutter-3.18.2-1.fc23 nautilus-3.18.2-2.fc23 orca-3.18.2-1.fc23 pygobject3-3.18.2-1.fc23 sound-juicer-3.18.1-1.fc23 swell-foop-3.18.1-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-2e33c48936
Comment 10 Fedora Update System 2015-11-22 09:27:00 EST
aisleriot-3.18.2-1.fc23, anjuta-3.18.2-1.fc23, at-spi2-core-2.18.3-1.fc23, bijiben-3.18.2-1.fc23, control-center-3.18.2-1.fc23, dconf-editor-3.18.2-1.fc23, eog-3.18.1-1.fc23, eog-plugins-3.16.3-1.fc23, epiphany-3.18.1-1.fc23, evolution-3.18.2-1.fc23, evolution-data-server-3.18.2-1.fc23, evolution-ews-3.18.2-1.fc23, evolution-mapi-3.18.2-1.fc23, gdk-pixbuf2-2.32.2-1.fc23, gedit-3.18.2-1.fc23, glib2-2.46.2-1.fc23, glibmm24-2.46.2-1.fc23, gnome-2048-3.18.2-1.fc23, gnome-bluetooth-3.18.1-1.fc23, gnome-calculator-3.18.2-1.fc23, gnome-desktop3-3.18.2-1.fc23, gnome-disk-utility-3.18.2-1.fc23, gnome-documents-3.18.2-1.fc23, gnome-getting-started-docs-3.18.2-1.fc23, gnome-keyring-3.18.3-1.fc23, gnome-klotski-3.18.2-1.fc23, gnome-maps-3.18.2-1.fc23, gnome-mines-3.18.2-1.fc23, gnome-music-3.18.2-1.fc23, gnome-nibbles-3.18.2-1.fc23, gnome-online-accounts-3.18.2.1-1.fc23, gnome-photos-3.18.2-1.fc23, gnome-robots-3.18.1-1.fc23, gnome-settings-daemon-3.18.2-1.fc23, gnome-shell-3.18.3-1.fc23, gnome-shell-extensions-3.18.2-1.fc23, gnome-sound-recorder-3.18.2-1.fc23, gnome-system-monitor-3.18.2-1.fc23, gnome-taquin-3.18.2-1.fc23, gnome-terminal-3.18.2-1.fc23, gnome-tweak-tool-3.18.1-1.fc23, gsettings-desktop-schemas-3.18.1-1.fc23, gtk3-3.18.5-2.fc23, gucharmap-3.18.2-1.fc23, gvfs-1.26.2-1.fc23, iagno-3.18.2-1.fc23, libsigc++20-2.6.2-1.fc23, libsoup-2.52.2-1.fc23, libxml++-2.40.1-1.fc23, mutter-3.18.2-1.fc23, nautilus-3.18.2-2.fc23, orca-3.18.2-1.fc23, pygobject3-3.18.2-1.fc23, sound-juicer-3.18.1-1.fc23, swell-foop-3.18.1-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update aisleriot anjuta bijiben eog-plugins gnome-2048 gnome-shell-extensions gnome-sound-recorder gnome-bluetooth gnome-system-monitor gnome-taquin evolution gnome-calculator gnome-terminal gnome-tweak-tool gnome-desktop3 gsettings-desktop-schemas gucharmap control-center evolution-data-server gnome-disk-utility gvfs iagno gnome-documents libsigc++20 libsoup evolution-ews gnome-getting-started-docs libxml++ mutter gnome-keyring orca pygobject3 at-spi2-core dconf-editor evolution-mapi gnome-klotski swell-foop epiphany gnome-maps glibmm24 nautilus gdk-pixbuf2 gnome-mines gnome-shell gtk3 gnome-nibbles gnome-music sound-juicer eog gedit gnome-online-accounts gnome-photos glib2 gnome-robots gnome-settings-daemon'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-2e33c48936
Comment 11 Fedora Update System 2015-11-23 15:56:28 EST
aisleriot-3.18.2-1.fc23, anjuta-3.18.2-1.fc23, at-spi2-core-2.18.3-1.fc23, bijiben-3.18.2-1.fc23, control-center-3.18.2-1.fc23, dconf-editor-3.18.2-1.fc23, eog-3.18.1-1.fc23, eog-plugins-3.16.3-1.fc23, epiphany-3.18.1-1.fc23, evolution-3.18.2-1.fc23, evolution-data-server-3.18.2-1.fc23, evolution-ews-3.18.2-1.fc23, evolution-mapi-3.18.2-1.fc23, gdk-pixbuf2-2.32.2-1.fc23, gedit-3.18.2-1.fc23, glib2-2.46.2-1.fc23, glibmm24-2.46.2-1.fc23, gnome-2048-3.18.2-1.fc23, gnome-bluetooth-3.18.1-1.fc23, gnome-calculator-3.18.2-1.fc23, gnome-desktop3-3.18.2-1.fc23, gnome-disk-utility-3.18.2-1.fc23, gnome-documents-3.18.2-1.fc23, gnome-getting-started-docs-3.18.2-1.fc23, gnome-keyring-3.18.3-1.fc23, gnome-klotski-3.18.2-1.fc23, gnome-maps-3.18.2-1.fc23, gnome-mines-3.18.2-1.fc23, gnome-music-3.18.2-1.fc23, gnome-nibbles-3.18.2-1.fc23, gnome-online-accounts-3.18.2.1-1.fc23, gnome-photos-3.18.2-1.fc23, gnome-robots-3.18.1-1.fc23, gnome-settings-daemon-3.18.2-1.fc23, gnome-shell-3.18.3-1.fc23, gnome-shell-extensions-3.18.2-1.fc23, gnome-sound-recorder-3.18.2-1.fc23, gnome-system-monitor-3.18.2-1.fc23, gnome-taquin-3.18.2-1.fc23, gnome-terminal-3.18.2-1.fc23, gnome-tweak-tool-3.18.1-1.fc23, gsettings-desktop-schemas-3.18.1-1.fc23, gtk3-3.18.5-2.fc23, gucharmap-3.18.2-1.fc23, gvfs-1.26.2-1.fc23, iagno-3.18.2-1.fc23, libsigc++20-2.6.2-1.fc23, libsoup-2.52.2-1.fc23, libxml++-2.40.1-1.fc23, mutter-3.18.2-1.fc23, nautilus-3.18.2-2.fc23, orca-3.18.2-1.fc23, pygobject3-3.18.2-1.fc23, sound-juicer-3.18.1-1.fc23, swell-foop-3.18.1-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.