Bug 1283250 - [RFE] IOMMU support in Qemu Virtio
[RFE] IOMMU support in Qemu Virtio
Status: CLOSED DUPLICATE of bug 1350196
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: jason wang
Virtualization Bugs
: FutureFeature
Depends On:
Blocks: 1283104 1283251 1288337
  Show dependency treegraph
 
Reported: 2015-11-18 09:18 EST by Amnon Ilan
Modified: 2016-08-08 13:18 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-08 13:18:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amnon Ilan 2015-11-18 09:18:41 EST
Description of problem:

Qemu should properly support IOMMU in order to allow guests to securely access devices from user space (e.g. in the dpdk in guest case)
Comment 1 Amnon Ilan 2015-11-18 09:51:11 EST
This BZ relates to Virtio in Qemu
Comment 3 Amnon Ilan 2016-08-08 13:18:29 EDT

*** This bug has been marked as a duplicate of bug 1350196 ***

Note You need to log in before you can comment on or make changes to this bug.