Bug 1283262 - [RFE] IOMMU support in Vhost-user
[RFE] IOMMU support in Vhost-user
Status: CLOSED DUPLICATE of bug 1335825
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Victor Kaplansky
Virtualization Bugs
: FutureFeature
Depends On:
Blocks: 1283104 1288337
  Show dependency treegraph
 
Reported: 2015-11-18 09:34 EST by Amnon Ilan
Modified: 2017-02-07 08:34 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-07 08:34:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amnon Ilan 2015-11-18 09:34:44 EST
Description of problem:

Vhost-user should properly support IOMMU in order to allow guests to securely access devices from user space (e.g. in the dpdk in guest case)
Comment 2 Amnon Ilan 2017-02-07 08:34:23 EST

*** This bug has been marked as a duplicate of bug 1335825 ***

Note You need to log in before you can comment on or make changes to this bug.