Bug 1283264 - Update rt-tests to the latest upstream version
Update rt-tests to the latest upstream version
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rt-tests (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 7.3
Assigned To: John Kacur
Jiri Kastner
:
Depends On:
Blocks: 1313485 1274397 RT7.3-Prio
  Show dependency treegraph
 
Reported: 2015-11-18 09:41 EST by John Kacur
Modified: 2016-11-04 01:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 01:14:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Kacur 2015-11-18 09:41:36 EST
The have been a number of fixes and clean-ups, and a smaller number of features as well, including one to track spikes, and one to run on BIONIC
Comment 1 John Kacur 2016-05-20 08:48:48 EDT
Fixed in
rt-tests-1.0-1.el7
and up
Comment 5 errata-xmlrpc 2016-11-04 01:14:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2391.html

Note You need to log in before you can comment on or make changes to this bug.