Bug 1283268 - [abrt] yumex-dnf: dbus_status.py:172:show:GLib.Error: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files (2)
[abrt] yumex-dnf: dbus_status.py:172:show:GLib.Error: g-dbus-error-quark: GDB...
Status: CLOSED DUPLICATE of bug 1279992
Product: Fedora
Classification: Fedora
Component: yumex-dnf (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:e72867b542274504e9ded34c88e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 09:48 EST by Francesco Antonetti Lamorgese Passeri
Modified: 2015-11-20 03:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-20 03:25:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (797 bytes, text/plain)
2015-11-18 09:48 EST, Francesco Antonetti Lamorgese Passeri
no flags Details
File: environ (670 bytes, text/plain)
2015-11-18 09:48 EST, Francesco Antonetti Lamorgese Passeri
no flags Details

  None (edit)
Description Francesco Antonetti Lamorgese Passeri 2015-11-18 09:48:01 EST
Version-Release number of selected component:
yumex-dnf-4.1.2-1.fc22

Additional info:
reporter:       libreport-2.6.3
cmdline:        /usr/bin/python3 -tt /usr/share/yumex-dnf/dbus_status.py
executable:     /usr/share/yumex-dnf/dbus_status.py
kernel:         4.2.5-201.fc22.x86_64
runlevel:       N 5
type:           Python3
uid:            1000

Truncated backtrace:
dbus_status.py:172:show:GLib.Error: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files (2)

Traceback (most recent call last):
  File "/usr/share/yumex-dnf/dbus_status.py", line 655, in update_timeout
    self.get_updates()
  File "/usr/share/yumex-dnf/dbus_status.py", line 555, in get_updates
    notify.show()
  File "/usr/share/yumex-dnf/dbus_status.py", line 172, in show
    self.notification.show()
GLib.Error: g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Notifications was not provided by any .service files (2)

Local variables in innermost frame:
self: <Notification object at 0x7ff7f8c786c0 (__main__+Notification at 0x152b620)>
Comment 1 Francesco Antonetti Lamorgese Passeri 2015-11-18 09:48:05 EST
Created attachment 1096105 [details]
File: backtrace
Comment 2 Francesco Antonetti Lamorgese Passeri 2015-11-18 09:48:06 EST
Created attachment 1096106 [details]
File: environ
Comment 3 Tim Lauridsen 2015-11-20 03:25:31 EST

*** This bug has been marked as a duplicate of bug 1279992 ***

Note You need to log in before you can comment on or make changes to this bug.