Bug 1283294 - [GSS] (6.4.z) Difficult to troubleshoot missing dependencies from logs
[GSS] (6.4.z) Difficult to troubleshoot missing dependencies from logs
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Logging, Microcontainer and Deployers (Show other bugs)
6.4.4
All All
unspecified Severity high
: ---
: ---
Assigned To: Bartek Spyrko-Smietanko
Nikoleta Ziakova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 10:58 EST by Lami Akagwu
Modified: 2016-09-12 10:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-12 10:55:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBEAP-3395 Major Closed [GSS](7.0.z) Improve readability of missing dependency logs 2017-05-30 06:37 EDT
JBoss Issue Tracker JBEAP-5311 Blocker Verified (7.1.0) Improve readability of missing dependency logs 2017-05-30 06:37 EDT
JBoss Issue Tracker WFLY-5744 Major Resolved Improve readability of missing dependency logs 2017-05-30 06:37 EDT

  None (edit)
Description Lami Akagwu 2015-11-18 10:58:53 EST
When there is a problem with a failed deployment due to missing dependencies it is difficult to figure out what the problem is.
Following instructions such as v v doesnt help either 
https://access.redhat.com/solutions/1265363 Or 
https://access.redhat.com/solutions/143903

See attachment
Comment 11 Mike McCune 2016-03-28 18:21:53 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 13 JBoss JIRA Server 2016-08-22 09:25:02 EDT
Jiri Pallich <jpallich@redhat.com> updated the status of jira JBEAP-3395 to Closed
Comment 14 Brad Maxwell 2016-09-12 10:55:30 EDT
Closing as Won't Fix as this is a significant change and too risky.  See JBEAP-5311

Note You need to log in before you can comment on or make changes to this bug.