Bug 1283298 - UI: Some of the screens display "CFME" in flash messages and titles
UI: Some of the screens display "CFME" in flash messages and titles
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Robin Knaur
Niyaz Akhtar Ansari
ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 11:20 EST by Harpreet Kataria
Modified: 2017-08-21 09:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:05:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harpreet Kataria 2015-11-18 11:20:23 EST
Description of problem: UI: Some of the screens display "CFME" in flash messages and titles


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Go to Configure/Configuration
2. Switch to Diagnostics accordion
3. One of the tabs "CFME Log" on the right has text "CFME"
similarly there are other areas in UI that display CFME in flash messages or titles

Actual results: word CFME is displayed in UI


Expected results: word CFME should not be displayed in flash messages or titles 


Additional info:
Comment 3 Harpreet Kataria 2015-11-25 11:43:35 EST
Robin,

I think we should be able to remove word CFME from most of the places, if you find any occurrences that you think can not be removed, we can discuss how to handle those.

Thanks,
~Harpreet
Comment 4 Chris Pelland 2017-08-21 09:05:10 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.