Bug 1283311 - Missing dependency: python-gobject-base
Missing dependency: python-gobject-base
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: deja-dup (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
: 1275569 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 11:53 EST by Vladislav Grigoryev
Modified: 2015-12-01 14:50 EST (History)
8 users (show)

See Also:
Fixed In Version: deja-dup-34.0-3.fc23 deja-dup-34.0-3.1.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-29 21:20:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladislav Grigoryev 2015-11-18 11:53:26 EST
Description of problem:
Error: BackendException: Could not initialize backend: No module named gi.repository
Missing dependency: python-gobject-base

Version-Release number of selected component (if applicable):
deja-dup-34.0-2.fc23.i686

How reproducible:
Always.

Steps to Reproduce:
gsettings set org.gnome.DejaDup.File path "sftp://user@example.org/home/backup"
gsettings set org.gnome.DejaDup backend "file"
deja-dup --backup

Actual results:
Error: BackendException: Could not initialize backend: No module named gi.repository
Comment 1 Vladislav Grigoryev 2015-11-18 11:54:34 EST
Workaround:
dnf install python-gobject-base
Comment 2 Fedora Update System 2015-11-19 09:33:36 EST
deja-dup-34.0-3.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-b0bdcc82c3
Comment 3 Fedora Update System 2015-11-20 05:22:04 EST
deja-dup-34.0-3.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update deja-dup'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-b0bdcc82c3
Comment 4 Fedora Update System 2015-11-20 06:24:30 EST
deja-dup-34.0-3.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update deja-dup'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-a397b6f65f
Comment 5 Fedora Update System 2015-11-23 10:35:24 EST
deja-dup-34.0-3.1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-f1165510ee
Comment 6 Fedora Update System 2015-11-23 19:54:08 EST
deja-dup-34.0-3.1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update deja-dup'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-f1165510ee
Comment 7 Fedora Update System 2015-11-29 21:20:03 EST
deja-dup-34.0-3.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 8 Steve 2015-11-30 04:18:17 EST
*** Bug 1275569 has been marked as a duplicate of this bug. ***
Comment 9 Fedora Update System 2015-12-01 14:49:55 EST
deja-dup-34.0-3.1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.