Bug 1283431 - Firefox in fedora 23 won't show tabs from last session after version upgrade
Firefox in fedora 23 won't show tabs from last session after version upgrade
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-18 18:23 EST by Tom Canavan
Modified: 2015-11-27 05:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 05:34:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Canavan 2015-11-18 18:23:45 EST
Description of problem:  After the upgrade, firefox will no longer save tabs from last time when that is set in preferences.


Version-Release number of selected component (if applicable):
Currently using version 42.0-2 of firefox after upgrading from 41.0.1-2.

How reproducible: Every time


Steps to Reproduce:
1.Set "Show my windows and tabs from last time" in firefox preferences.
2.Open several tabs with load some links in them
3.Close firefox and open a new instance.

Actual results:
Firefox loads the fedora home page

Expected results:
Expect my firefox to show my tabs from last session.

Additional info:  Seems to have happened with the version the upgrade, because it worked fine in the previous one.
I realize that there was a similar bug files many months ago, but that was a different fedora release and a different firefox version.
Comment 1 Tom Canavan 2015-11-26 11:13:50 EST
Not sure what happened here, but firefox is back to normal and is saving and opening its tabs from last time.  Seems to have fixed itself with no further updates.  The time it seemed broken lasted several days and at least 20 or 30 openings.
Make of it what you will.  Thanks
Comment 2 Martin Stransky 2015-11-27 05:34:06 EST
Okay, Thanks.

Note You need to log in before you can comment on or make changes to this bug.