Bug 128346 - Machine up 12 hours and unable to launch new xterm or konsole or gnome-terminal
Machine up 12 hours and unable to launch new xterm or konsole or gnome-terminal
Status: CLOSED DUPLICATE of bug 128154
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-21 19:22 EDT by Xander D Harkness
Modified: 2016-06-07 18:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xander D Harkness 2004-07-21 19:22:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Description of problem:
I try to open a new tab in gnome-terminal or launch an xterm or run
konsole and the CPU is 100% used for about a minute and then stops.

xterms will fail to appear and I get a blank tab on gnome-terminal.

I ran xterm from an existing terminal and get the following error:

[harkness@station13 harkness]$ xterm
xterm: Error 32, errno 2: No such file or directory
Reason: get_pty: not enough ptys

doing a search on Google I get the following suggestions that udev or
devfsd is required.  If this is the case then they should be
dependencies or something I guess:

http://www.ussg.iu.edu/hypermail/linux/kernel/0305.1/0133.html
http://lists.debian.org/debian-user/2004/05/msg00012.html

Version-Release number of selected component (if applicable):
kernel-2.6.7-1.494

How reproducible:
Sometimes

Steps to Reproduce:
1.Work with machine for while - between 1 and 12 hours
2.try to open a new terminal
3.the cpu will become 100% used and the terminal will fail to appear
    

Actual Results:  I get a blank tab in gnome-terminal

Expected Results:  I should get a fully functional tab or xterm with
minimal load

Additional info:
Comment 1 Warren Togami 2004-07-22 22:57:34 EDT

*** This bug has been marked as a duplicate of 128154 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.